Results 1 to 3 of 3

Thread: M2-ATX + USB = no boot

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    21

    M2-ATX + USB = no boot

    Hi,
    Iím Marco and I own a M2-ATX psu with the config jumper at B position (5 sec offdelay and 2 hour hardoff), this psu is perfect but when I cold start my pc (after a hardoff state), it starts only if no usb cable is plugged. If I start the pc with usb cable plugged, the system doesnít see the hd (seagate barrcauda 7200 rpm), but if I start the pc after I have unplugged usb cable, the system boot perfectly. After it boots and load the operative system, if I plug usb and turn off the system, the next boot is perfect also with usb plugged. So:

    After hardoff the system boots only if no usb is plugged, but after a normal shutdown (within the 2 hour) system boots also if the usb is plugged.

    Any suggestion to solve this problem?
    These are the spec of my sys:

    Pentium core duo mobile T2700
    Motherboard Asus nl4-vm dh
    Hd seagate barracuda 7200.10 400 GB
    Creative Extreme Music X-Fi
    At the end of the usb cable there is an active HUB powered by a 5 V Point of load (max 3A @ 5, carnetix VCNX-P5V), plugged in to that there are: touch screen, DVD drive, wireless keyboard.

    The strange thing is that the system boots perfectly if the previous state is not hardoff, this means that the power provided by the m2-atx is enough.
    Thanks for support,
    Marco.

  2. #2
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    this is a power issue. You should turn your system completely right away or put it into s3 sleep mode. leaving it like that for 2 hours drain your battery big time.

  3. #3
    Newbie
    Join Date
    Apr 2007
    Posts
    21
    I solved the problem unplugging the usb 5V power. I don't know why but this fixed my prob. Now I have to find an alternative way to power my usb devices.
    Tanks, Marco.

Similar Threads

  1. M2 ATX power supply wiring question... 3 terminals
    By Snortonnorton in forum Power Supplies
    Replies: 5
    Last Post: 07-25-2007, 08:25 PM
  2. PC freezes on boot when USB HD connected
    By Bimmerstyle in forum General Hardware Discussion
    Replies: 15
    Last Post: 07-01-2007, 11:15 AM
  3. Wireless USB won't start at boot!
    By mustanglou in forum MacCar
    Replies: 4
    Last Post: 06-05-2007, 11:52 PM
  4. Problem m2 atx and 3.5" hard drive
    By Mitski's Rider in forum Power Supplies
    Replies: 2
    Last Post: 10-05-2006, 12:52 PM
  5. M2 ATX Manual
    By lanman1 in forum Power Supplies
    Replies: 2
    Last Post: 08-16-2006, 02:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •