Results 1 to 2 of 2

Thread: Opus 90v is starting to shutdown instead of hibernate?

  1. #1
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049

    Opus 90v is starting to shutdown instead of hibernate?

    Like 1 out of 10 times now my Opus is shutting down my PC instead of going into hibernate mode...

    Anyone experience something like this before?

    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  2. #2
    DCS
    DCS is offline
    Low Bitrate
    Join Date
    Jan 2005
    Location
    Winfield, KS
    Posts
    65
    Maybe your battery is starting to go bad?
    I know the opus is designed to shut down when the battery reaches a certin voltage.
    I was having strange problems with my opus for that same reason....replaced my battery and has been working fine ever since.

Similar Threads

  1. Opus 90w Shutdown Power off Porblems
    By antimatter in forum Power Supplies
    Replies: 8
    Last Post: 04-15-2004, 11:24 AM
  2. Can you adjust shutdown voltage on Opus 150w?
    By Visual Echo in forum Power Supplies
    Replies: 4
    Last Post: 03-26-2004, 08:04 AM
  3. Random Startup and Shutdown with Opus
    By antimatter in forum Power Supplies
    Replies: 2
    Last Post: 03-08-2004, 05:47 PM
  4. Does your Opus 90 surive crank and perform shutdown?
    By quinxy in forum Power Supplies
    Replies: 13
    Last Post: 03-07-2004, 11:45 AM
  5. Idea for overcoming 5v drain on Opus when shutdown.
    By ShinkunoNamida in forum Power Supplies
    Replies: 7
    Last Post: 02-07-2003, 09:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •