Results 1 to 4 of 4

Thread: Carnetix 2140 Acpi Problem

  1. #1
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69

    Carnetix 2140 Acpi Problem

    I have a via vb7001 mobo and a carnetix 2140. Just installed and for some reason my acpi is acting very weird. it will start the computer when i turn on ignition and then computer shuts off like the acpi pulse is to long, but it appears to be fine in psumoni that is running on my laptop btw. also when i try to shutdown it appears to send an acpi pulse but the computer either does nothing or it and carnetix cuts power completely. my buddy has the exact same mobo and carnetix unit and he has no problems......any ideas?


    Jarrod

  2. #2
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    help

  3. #3
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    Could be the settings on the acpi, check the delay and pulse duration.

  4. #4
    Low Bitrate
    Join Date
    Dec 2007
    Posts
    69
    Thanx for the reply. turns out one thing was a setting in bios that said to shutdown computer immediately upon pb press needed to be changed to hold for 4 seconds. i was also using some connectors from radioshack to make my install a little cleaner(similar to those on the carnetix harness) and after i bypassed that connector and went wire to wire, everything works great. seems as though carnetix is a little sensitive to resistance on the acpi relay output maybe?

Similar Threads

  1. Computer problem with Carnetix 1900
    By leamonster in forum Power Supplies
    Replies: 1
    Last Post: 05-25-2007, 12:38 PM
  2. Problem with Carnetix P2140
    By Nola111 in forum Power Supplies
    Replies: 1
    Last Post: 05-16-2007, 04:43 PM
  3. Carnetix P1900 problem?
    By miztahsparklez in forum Power Supplies
    Replies: 0
    Last Post: 04-19-2007, 12:37 AM
  4. Carnetix 1260 Wiring Question
    By dante19 in forum Power Supplies
    Replies: 5
    Last Post: 03-02-2006, 10:45 PM
  5. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 11:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •