Results 1 to 7 of 7

Thread: Opus wont turn computer on anymore after dead battery

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    53

    Opus wont turn computer on anymore after dead battery

    Someone was in my car playing around with my carpc while the car wasnt started and it shut off on them. I tried starting the car after and the battery was dead. I have heard that the opus will turn off the computer if it drains the battery to much. Well since this happened my computer will not turn on. Is there something i need to do to reset it or what? Any advice at all would be good. The green light on the back of the opus isnt blinking at all anymore even though it is plugged in. It is an opus 120w btw. thanks

  2. #2
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    buuump

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    I am guessing you got a jump since your battery was dead? Did you unplug the PC? If not, you could have just blown it up.

    I dont have an Opus, so I am not aware of this led. Is it is a power LED that is always on, or an LED that is only on when the PC is on?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    Have u tried disconnecting the positive battery terminal for a few seconds and then back on.

  5. #5
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    I have tried disconnecting the postive terminal and that didnt work, the computer stopped working before i jumped the car. There is a little green led in the back of the opus that blinks every 5 seconds if everything is ok. Right now there is no blinking, I was trying to see if it was getting power but i cant find my multimeter. I dont see how it wouldnt be though since none of the wires moved when it stopped working.

  6. #6
    Newbie
    Join Date
    Mar 2007
    Posts
    2
    Without knowing much about the opus itself have you checked all applicable fuses to see if any are blown. If all else fails you may want to voltmeter everything and ensure power is getting to the PSU. Many PSU's also have at least 1 built in fuse that is often soldered on directly to the board.

  7. #7
    Newbie
    Join Date
    Apr 2006
    Posts
    53
    I took the opus apart and found that the fuse was blown.. easy enough fix. thanks guys.

Similar Threads

  1. Do I Need To Beef Up My Alternator Or Anything Else
    By chitown_16 in forum Car Audio
    Replies: 32
    Last Post: 12-05-2009, 10:10 AM
  2. Replies: 5
    Last Post: 11-08-2005, 09:04 PM
  3. Help! Computer won't turn on anymore!
    By msumr282 in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-10-2005, 03:58 PM
  4. MPJA - MECI ASTEC DC-DC Converter
    By Luc in forum General Hardware Discussion
    Replies: 39
    Last Post: 11-22-2004, 09:31 PM
  5. Battery dead in car. Opus?
    By Chairboy in forum Power Supplies
    Replies: 6
    Last Post: 05-13-2004, 12:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •