Page 26 of 30 FirstFirst ... 161718192021222324252627282930 LastLast
Results 251 to 260 of 297

Thread: Everything You need to know about your M4 ATX

  1. #251
    Low Bitrate
    Join Date
    Jun 2007
    Posts
    76
    2 weeks and I think I have now burnt one half of my usb ports
    I tried hooking usb up like manual and get "not recognized"
    saw first post in this thread, said they were backwards, hooked them up this way, worked for 2 mins and burnt mobo, replaced mobo and no matter what UI can not get into usb to change settings, which I need to or this is worthless to me.

  2. #252
    Variable Bitrate bemenaker's Avatar
    Join Date
    Nov 2008
    Posts
    240
    Well you have probably fried the usb on the M$-ATX as well. You can try RMA'ing it though it's manufacturer. They let me return one when I did something somewhat similar. The dip switch settings do work, or are you trying to get something more fine tuned than what they offer?

  3. #253
    Low Bitrate
    Join Date
    Jun 2007
    Posts
    76
    Ya, I need it to turn on PC even if Battery is below 12 volts.

    I need it to turn on with any voltage as I use the PC to turn on and start the car ( no key or ign switch)

  4. #254
    Low Bitrate
    Join Date
    Jun 2007
    Posts
    76
    Well, tried with my laptop, worked for 3 minutes then blew all usb ports on it

    One little PSU has cost me more than my whole setup originally.

    ---------- Post added at 07:28 PM ---------- Previous post was at 07:13 PM ----------

    rebooted laptop, usb ports now work for other devices but not the PSU


    And yeah, getting support is like pulling teeth lol

  5. #255
    Newbie
    Join Date
    Mar 2011
    Location
    bay area
    Posts
    12
    I just have a quick question.. Is the usb required in order to to have the mobo turn on automaticlly on ignition? cause even on p1 mode it acts as a standard psu and i have to manually turn the mobo on..

  6. #256
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,633
    No, USB is not needed to make it turn on with the ignition.

    Make sure you have the lead to the pwr on switch of the motherboard from the M4 the correct way around

  7. #257
    Newbie
    Join Date
    Mar 2011
    Location
    bay area
    Posts
    12
    Quote Originally Posted by Enforcer View Post
    No, USB is not needed to make it turn on with the ignition.

    Make sure you have the lead to the pwr on switch of the motherboard from the M4 the correct way around
    oh that would probably be why.... sorry for the big newb question but where would that connect to the m4?

  8. #258
    Newbie
    Join Date
    Mar 2011
    Location
    bay area
    Posts
    12
    hi just wondering about an issue im having, i have connected the mobo to the j6 and i have it on mode 1. Problem is that when i turn the key to the ignition, j6 sends an on pulse but it right away (less than 5 secs) stops sending the on pulse which then makes the mobo turn right off.. am i doing something wrong?

  9. #259
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,633
    It is only supposed to be a momentary on.


    Like you pressing the on button and then letting go.

  10. #260
    Newbie
    Join Date
    Mar 2011
    Location
    bay area
    Posts
    12
    Quote Originally Posted by Enforcer View Post
    It is only supposed to be a momentary on.


    Like you pressing the on button and then letting go.
    that makes sense.. well atleast i know that "on pulse" works, so how come right after the pulse is done my mobo does a hard shut off?
    Iv done the setup where it is a standard psu and i had to manually push the button to turn on/off the pc and it worked but i want it to be auto..

    power and ground are coming from battery
    ignition coming from cig lighter, could that be a problem? (only powers on with key)

    also the wire to the j6 is two wires put together so it could reach between the mobo and m4

    i just want my carputer to work already! X_X

Similar Threads

  1. M4 ATX USB connection
    By Arby in forum M4-ATX
    Replies: 24
    Last Post: 08-10-2009, 10:24 PM
  2. M4 ATX Turn On Problem
    By Fox_Mulder in forum Power Supplies
    Replies: 26
    Last Post: 12-31-2008, 08:43 AM
  3. miniITX power supply for ATX motherboard?
    By uldics in forum Power Supplies
    Replies: 4
    Last Post: 09-26-2007, 01:17 PM
  4. Replies: 13
    Last Post: 07-19-2007, 02:57 PM
  5. morex 80wpsu and reg ATX cable dilema!!
    By surfy in forum Power Supplies
    Replies: 1
    Last Post: 08-16-2005, 09:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •