Page 3 of 30 FirstFirst 12345678910111213 ... LastLast
Results 21 to 30 of 297

Thread: Everything You need to know about your M4 ATX

  1. #21
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    Just went to Mini-box's site and saw that the changelog for the M4 is saying there's a v1.3 now. Anybody have that firmware yet, or at least the file?

    ChangeLog

  2. #22
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    anyone know anything about the 1.3 firmware?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #23
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    I emailed Mini-box a couple of weeks ago about it hoping maybe they'd be able to send me the file or something, but like most of us here, I didn't get a response .
    Kids, don't play with too many knives! -Crack Stuntman

  4. #24
    Newbie
    Join Date
    Sep 2007
    Location
    Winston-Salem, NC
    Posts
    15
    Where do you get any of the newer firmwares? I don't see them over on their site.

  5. #25
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by kibble View Post
    I emailed Mini-box a couple of weeks ago about it hoping maybe they'd be able to send me the file or something, but like most of us here, I didn't get a response .
    Have you tried calling them?

    I called them yesterday and got them on the phone. Having my M4 redone.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #26
    Newbie
    Join Date
    Jan 2006
    Location
    New York
    Posts
    35
    I can't get my m4-atx to boot. Its really bizzarre, trying to decide if I should ship the unit back or not... I wire up the +12v, gnd and +12v on ign and then the little green status led blinks about once a second. Then I tried to jumper the psu ON like you can with any normal psu by shorting the green mobo header wire to gnd (like exactly what your motherboard does when you hit the power button on a standard computer) and I get no response from the m4. I checked the green wire voltage and the line is completely dead like 0v - standard PSU has +3v on this line if ur psu is plugged in to a wall socket. So does this mean my m4 is a brick or am i just being retarted? thanks!

  7. #27
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    Quote Originally Posted by pradecki View Post
    I checked the green wire voltage and the line is completely dead like 0v - standard PSU has +3v on this line if ur psu is plugged in to a wall socket. So does this mean my m4 is a brick or am i just being retarted? thanks!
    The purple wire should have 5V for the standby power. The green is the one that gets grounded on the mobo end so that the power supply will turn on. Check it and see if you are getting 5V on the purple wire.
    Kids, don't play with too many knives! -Crack Stuntman

  8. #28
    Low Bitrate
    Join Date
    Jun 2005
    Location
    Crazyburn, Melbourne, Vic, Australia
    Posts
    96

    M4 Firmware 1.3

    Hi Guys

    Here's the firmware V1.3

    Cheers
    Justin.
    '89 GQ Patrol
    TD42 (go the Diesel!) NEW: Now with DTS Turbo - woot!!!
    "It's times like these you go BUGGER!!!"

  9. #29
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    HOLY CRAP!!!! Thanks a million!
    Kids, don't play with too many knives! -Crack Stuntman

  10. #30
    Newbie
    Join Date
    Dec 2005
    Posts
    9

    Ignition and earth sources.

    Hi there,

    I'm new to this, apologize if it sounds stupid.

    Can i use the 12v accesories plug in my trunk to connect to the earth and ignition point of the m4?

    seems to me that the ign source is just to switch on the device and earth is earth right?

    I already have a 8awg cable running from the battery to the PSU.

    Another thing, is there a polarity for the motherboard switch on jumper?

    Regards,

    Marc5

Similar Threads

  1. M4 ATX USB connection
    By Arby in forum M4-ATX
    Replies: 24
    Last Post: 08-10-2009, 10:24 PM
  2. M4 ATX Turn On Problem
    By Fox_Mulder in forum Power Supplies
    Replies: 26
    Last Post: 12-31-2008, 08:43 AM
  3. miniITX power supply for ATX motherboard?
    By uldics in forum Power Supplies
    Replies: 4
    Last Post: 09-26-2007, 01:17 PM
  4. Replies: 13
    Last Post: 07-19-2007, 02:57 PM
  5. morex 80wpsu and reg ATX cable dilema!!
    By surfy in forum Power Supplies
    Replies: 1
    Last Post: 08-16-2005, 09:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •