Page 5 of 30 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 297

Thread: Everything You need to know about your M4 ATX

  1. #41
    Newbie GhostRiderDad's Avatar
    Join Date
    Apr 2008
    Posts
    42
    You can change the settings of the startup/shutdown sequences via the dip switches on the unit, or if you have the usb cable hooked up and the software installed, you can changed the settings there. I myself used the dip switches and have not played that much with the usb settings. I think its ok to wait 5 seconds in case you unintentionally turn on the ignition prematurely, and dont want the PC starting up on you. After the 5 second delay, my pc starts up and fully boots in less than 2 minutes. There is a setting on the unit to allow it to function like a "regular" power supply, in that there are no "smart" functionality, but in a car, this is not a good idea, nor do the M4 makers reccomend this for obvious reasons. Good luck, and I hope I answered your questions. You can find the manual and software for the M4 at http://www.mini-box.com/M4-ATX?sc=8&category=13

  2. #42
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    i start the cpc withe the remote of the alarm. M4 on a second litle battery
    So the 5 seconds (5 minutes ) wait is not what i want/need. I use the usb / dip 1, changed the setting delay before psu startup from 5 to 0 sec, but that does't make a change. 12v rail startup time 2 ms, 3.3v rail startup time 1 ms.
    i think i am overlooking an option.

    i use hibernate, makes it a bit quicker in boot. after installing the wifi, i am now on 26 sec from m4 remote switch to RR.

    ps watch out for the battery settings, in usb they where someting like 7.5 volts switch off.

  3. #43
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I'm in the same boat rijk -

    this PSU does take a bit longer than even the other DC-DC PSUs on the market to start the start-up sequence.

    I'm going to be messing with my PC today in my car, I'll take a look and see if I find anything.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #44
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    I've completely abandoned the M4. It was nothing but trouble. Sometimes it would work, sometimes it wouldn't. That PSU has eaten up way more of my time than it was worth.

    I've returned to my old but trusty setup of Carnetix 1960 regulator and PW120 and it works flawlessly.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #45
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    In testing, the m4 has worked fine, only the startup is a bit long.
    Big + you can set the time for anti-thum.

  6. #46
    Low Bitrate
    Join Date
    Apr 2005
    Location
    San Jose, CA
    Posts
    76
    The only thing my M4-ATX intelligent power supply is lacking is the intelligence. I just got mine a few days ago from MP3car.com and hooked it up with the same wires I was using on my M2-ATX and set the DIP switches. I turn on the car and nothing but a slow flashing green light. I wait and it never comes on. So I push the power button and it comes on. Drive someplace, turn off the car and fifteen minutes later is hard shuts off even though I have it set at OFF OFF On. Also tried ON ON OFF and a peak in the garage shows it is still running after 15 minutes.

    What firmware is shipping these days? Do I really need to flash this thing just so it works as described and if so, why wouldn't the USB cable be shipped with it since it seems to be required?

    Please ignore my frustration, I should have looked it up ahead of time, I guess my past experience with the rock solid M1-ATX and M2-ATX lulled me into thinking the M4-ATX would be of the same quality.

    -Chris

  7. #47
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    You need to hook it up to the usb, with mine ther were only two settings differnt from eathother. When you make the changes with the usb it works fine.

  8. #48
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Frankly, this thread should be titled, "Everything you need to know about your M4 ATX: Don't buy one"
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  9. #49
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    I don't understand some of the problems some of the others are having with this power supply.

    Mine works fine all the time. I have it set to turn on my PC 6 seconds after ignition and hit the power 3 seconds after it gets shut off. Works every time.

    The only thing that doesn't work properly is the voltage readings, but that's a minor annoyance.
    Kids, don't play with too many knives! -Crack Stuntman

  10. #50
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    I should probably be more balanced about this. Many of the issues I've had with the M4 were related to the M4 itself. One of the issues was my own fault. It probably isn't fair to portray all of my problems as the fault of the M4.

    The first M4 I had did not work properly. Minibox replaced that with a second unit. That one would start the computer but shut it off after 4-5 seconds because of a software issue that caused it to 'hold' the power button after start.

    I was given a third unit that had updated software and worked properly. About a month later, the computer would not boot. I found that I had damage the accessory trace on the M4 board when installing the unit. Completely my fault. I soldered a wire to jump the trace and it was working. Later it stopped working, I presume because my fix didn't last.

    My choice was to build a cable to reflash one of the two defective units or return to my admittedly kludgey setup of a voltage regulator and PW120 power supply. Rather than figure out how to repair previously non-working hardware, I chose to go with the old route. My system worked flawlessly on the four year old hardware and has done so ever since.

    Score: My fault = 1, M4 = 2.

    I probably could have figured out what was wrong with the old M4's, but I had already spent way more time and effort on it than it was worth. Perhaps Minibox has fixed and improved the more recent models of the M4, but there is a long list of complaints about this unit and it is clear that there known were issues with at least some versions of the M4 for several months during which Minibox continued to ship the M4 and provided spotty technical support for hobbyists with issues. Even now, your system provides voltage readings that are incorrect.

    I view the M1 and M2 as solid and reliable mainstay products for many of us. The M4 though, hasn't done anything to help MB's reputation.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

Similar Threads

  1. M4 ATX USB connection
    By Arby in forum M4-ATX
    Replies: 24
    Last Post: 08-10-2009, 09:24 PM
  2. M4 ATX Turn On Problem
    By Fox_Mulder in forum Power Supplies
    Replies: 26
    Last Post: 12-31-2008, 07:43 AM
  3. miniITX power supply for ATX motherboard?
    By uldics in forum Power Supplies
    Replies: 4
    Last Post: 09-26-2007, 12:17 PM
  4. Replies: 13
    Last Post: 07-19-2007, 01:57 PM
  5. morex 80wpsu and reg ATX cable dilema!!
    By surfy in forum Power Supplies
    Replies: 1
    Last Post: 08-16-2005, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •