Page 7 of 29 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 284

Thread: Everything You need to know about your M4 ATX

  1. #61
    Low Bitrate
    Join Date
    Apr 2008
    Posts
    75
    so do you think that it was just not enough power to run it all maybe? i will be running an AMD Athlon XP 2800+ with onboard sound card and a Geforce FX 5200 video card. do you think the M4 will be able to power that? thanks in advance.

  2. #62
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    The OPUS support believed that it had something to do with powering the monitor...
    I used an M2 to power mine. He said it would help if I powered everything off the M4.

  3. #63
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by moelsaied88 View Post
    so do you think that it was just not enough power to run it all maybe? i will be running an AMD Athlon XP 2800+ with onboard sound card and a Geforce FX 5200 video card. do you think the M4 will be able to power that? thanks in advance.
    I powered a 2800+ on a full ATX with an ATI X1050 and 2 sound cards...
    They told me to run the monitor off it too, it can handle it, so...
    I never did however, test that...I just found a deal on an OPUS and went that route...

  4. #64
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    What mainboard are you using?

  5. #65
    Low Bitrate
    Join Date
    Apr 2008
    Posts
    75
    its an asus KT880. it has an onboard sound card that i would be using. i would also be using a 250 gb hard drive and a couple of fans.

  6. #66
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by moelsaied88 View Post
    its an asus KT880. it has an onboard sound card that i would be using. i would also be using a 250 gb hard drive and a couple of fans.
    I have to think that you won't be over powering the setup from what I can tell...
    What I can tell you is, I can't say for certain that the M4 will work for you. Obviously, my setup had issues with both M4's and both mainboards I tried...
    What that issue was, is still unknown.
    I'm thinking a ground loop or ground issues.
    They said something about the monitor (touch screen), but I also tried it with my 22" LCD plugged into it, and it too had the wavy display and static from both sound cards...
    I also tried it with NO monitors!
    I just think the M4 isn't the best PSU out there. But for the money, it's a good deal...and I'm sure most people don't have issues with it...

    If it doesn't work for you, maybe you can sell it to Kibble...
    All I know is, it's gathering dust in my attic!

  7. #67
    Low Bitrate
    Join Date
    Apr 2008
    Posts
    75
    did you try powering the screen straight from a cig lighter? i bought the lilliput that has the auto on feature. i honestly didnt even consider powering the screen from the psu, would just be the pc itself.

  8. #68
    FLAC WuNgUn's Avatar
    Join Date
    Sep 2007
    Posts
    1,351
    Quote Originally Posted by moelsaied88 View Post
    did you try powering the screen straight from a cig lighter? i bought the lilliput that has the auto on feature. i honestly didnt even consider powering the screen from the psu, would just be the pc itself.
    No, never tried that...
    I had the touchscreen wired into my M2 before I learned about the hidden options (power on options)...

  9. #69
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Thread cleaned to remove extraneous conversations.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  10. #70
    Newbie kensbey's Avatar
    Join Date
    Jul 2008
    Location
    brisbane australia
    Posts
    42

    no power signal...

    hey, i recently got an M4-atx... and having a small issue... it wont send the bootup/ shudown commands to mb. the time part works.. however. i know this because if i connect a normal switch to the jumpers on mb, 5 seconds after the ignition comes on i can turn the pc on... and it cuts power at the right time after ign goes off.. just cant get it to run the switch on the mb... ne one had this problem?

Similar Threads

  1. M4 ATX USB connection
    By Arby in forum M4-ATX
    Replies: 24
    Last Post: 08-10-2009, 09:24 PM
  2. M4 ATX Turn On Problem
    By Fox_Mulder in forum Power Supplies
    Replies: 26
    Last Post: 12-31-2008, 07:43 AM
  3. miniITX power supply for ATX motherboard?
    By uldics in forum Power Supplies
    Replies: 4
    Last Post: 09-26-2007, 12:17 PM
  4. Replies: 13
    Last Post: 07-19-2007, 01:57 PM
  5. morex 80wpsu and reg ATX cable dilema!!
    By surfy in forum Power Supplies
    Replies: 1
    Last Post: 08-16-2005, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •