Results 1 to 3 of 3

Thread: COM 2 issues for M3-ATX serial connection

  1. #1
    Constant Bitrate DeadlyAP1's Avatar
    Join Date
    Aug 2005
    Location
    MA
    Posts
    207

    COM 2 issues for M3-ATX serial connection

    OK, so I got the serial connector for the M3 and hooked it up to my jetway board exactly as instructed in the manual. The manual also lists my board as compatible.

    So, When I try to run the M3 settings program, it cannot detect the unit at all on any com port. WTF.

    I checked in the hardware manager and it says COM2 is functioning correctly. The machine is running XP home.


    Any ideas on why this might be happening?

  2. #2
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    Doesn't work on COM1 either. What a joke.

  3. #3
    Maximum Bitrate
    Join Date
    Apr 2007
    Location
    USA
    Posts
    496
    I got it working after emailing with Mini-Box tech support. On my motherboard (MSI IM-GM45) the com port header's pin layout is not the same as the M3 cable (why aren't their standards?!), and they thought I might have fried the M3. But after adjusting the wires, I was shocked to see it get detected.

    Unfortunately, the maximum hard-off time you can set is 18 hours (I was hoping for 36-48 hours).

    Here is the M3 documentation that shows the cable's wiring:
    http://www.mini-box.com/site/resourc...20Type%201.pdf

    You have to find your motherboard's manual and see what its com port header's layout is. Here's a screenshot with the layout for my MSI IM-GM45 motherboard:


    And here's the M3 cable's layout (red=receive, white=transmit, and black=ground):

Similar Threads

  1. Bluetooth connection issues
    By flaVius in forum Wireless Communications
    Replies: 6
    Last Post: 07-15-2005, 01:22 AM
  2. serial connection
    By jayuk in forum Wireless Communications
    Replies: 5
    Last Post: 03-28-2005, 05:34 PM
  3. Xenarc MP users with ATX connection!!! Solution...?
    By looneeii in forum Power Supplies
    Replies: 14
    Last Post: 03-05-2005, 05:56 PM
  4. Motorola i730 (connection issues)
    By 8threeSD in forum PhoneControl
    Replies: 2
    Last Post: 01-24-2005, 11:44 PM
  5. ATX shutdown controller kit / assembled for sale
    By Mastero in forum Classified Archive
    Replies: 22
    Last Post: 01-27-2004, 02:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •