Results 1 to 2 of 2

Thread: M2-ATX turns off comp, not suspending

  1. #1
    Newbie
    Join Date
    Mar 2008
    Location
    Okanagan, BC Canada
    Posts
    20

    M2-ATX turns off comp, not suspending

    Hey all
    So everything HAS been working fine until last night when I was doing some wiring in my car to have my monitor turn on with the amp remote switch on my M2-ATX. It didn't work out (I'm guessing the voltage drops too much going that far, I dunno, it's the least of my concerns right now)... so I ended up reverting back to what I had before, but now I got a new issue with the computer part

    It's not the jumper, or the bios, just to get that out of the way.

    Whenever I go to turn off my car, it does the action of actually turning off the computer.. such as unplugging it from the wall... HOWEVER, the computer is still running. odd I know. I know it's running cause the power LED is still on and the fans are still spinning. My amps, which are now tied into the amp remote switch in the m2-atx are still running too. But when I turn the car back on (even within a second), it starts booting up the computer again like it's been off for 2 hours.

    I gotta head off to work in a couple mins, but I thought I'd ask you guys if you've heard of this? I'm going to rip the psu out when I get home tonight and messure the voltages to see whats what.. but I'm not sure.. I'm a little paranoid too I ended up crossing wires I shouldn't of... but the fuse is fine, both fuses, the one for the power cable to the back, and the one on the psu.

    Plz and thx
    Cheers

  2. #2
    Newbie
    Join Date
    Mar 2008
    Location
    Okanagan, BC Canada
    Posts
    20
    Update: (god I love delivery jobs, who cares if my out the door time is up?)

    So I plugged in a push button in replacement of the M2-ATX's switch to turn on the computer. I left the computer switched ON, then turned off the car and back on, and it restarted it (the computer) again, but still was powered up and all that.

Similar Threads

  1. M2 ATX Amp turn on not working
    By CdRsKuLL in forum M2-ATX
    Replies: 30
    Last Post: 04-23-2010, 12:25 PM
  2. WTB 7" LCD, VoomPC2 and M2 ATX
    By caenis in forum Classifieds
    Replies: 2
    Last Post: 11-15-2008, 10:18 AM
  3. Powerin the LCD with the M2 atx
    By luckyno in forum LCD/Display
    Replies: 2
    Last Post: 01-20-2006, 01:14 PM
  4. Wtb: M2 Atx
    By EsKALad in forum Classified Archive
    Replies: 1
    Last Post: 01-03-2006, 08:59 AM
  5. morex 80wpsu and reg ATX cable dilema!!
    By surfy in forum Power Supplies
    Replies: 1
    Last Post: 08-16-2005, 08:06 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •