Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Engine noise with M2-atx

  1. #21
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    i got it from ratshack, the isolator comes with a 3.5mm to rca adapter but you will also need this 2 adapters
    http://www.radioshack.com/product/in...ductId=2103225
    http://www.radioshack.com/product/in...ductId=2102697

  2. #22
    Maximum Bitrate Injector's Avatar
    Join Date
    Mar 2005
    Location
    Rockledge, FL
    Posts
    525
    Quote Originally Posted by stealinfool View Post
    I've been dealing with the same issues (same car) and have been hesitant about buying one. I'm using a USB DAC and don't really want to take the chance of degrading signal (as some low end GLI's do). What kind did you get/where did you get it if you don't me asking?
    hey if you're still going to ITT just let me know when you're there and i'll let you plug in my GLI to see if it fixes the noise, that way you won't have to buy one without knowing if it works

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Engine Noise due to ground loop or amp?
    By matt11601 in forum Car Audio
    Replies: 30
    Last Post: 08-26-2009, 08:38 PM
  2. m2 ATX 160 Watt - voltage irregular?
    By MiniRX7 in forum Power Supplies
    Replies: 2
    Last Post: 11-16-2007, 10:32 AM
  3. M2 ATX installation trouble with ignition signal?
    By Snortonnorton in forum Power Supplies
    Replies: 16
    Last Post: 07-26-2007, 12:55 PM
  4. Alternator Whine Only With Carputer
    By tbird2340 in forum Car Audio
    Replies: 25
    Last Post: 06-29-2007, 02:36 AM
  5. Bloomin' alternator whine
    By Vodkapete in forum Car Audio
    Replies: 4
    Last Post: 05-03-2007, 05:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •