Results 1 to 10 of 10

Thread: Power to Carnetix 2140, but no output??

  1. #1
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155

    Power to Carnetix 2140, but no output??

    My main problem is this:

    I have the carnetix connected directly to my battery and sitting on a wooden block while I test it. Using the multimeter I see that there is power going to the power input of the carnetix. Furthermore I have a 12volt ignition wire running to the 12v line and the multi tells me there are 12 voltes going in there as well. When I press the multimeter against the fuse in the carnetix I see that there is power going through there as well.

    My fan will not turn on though, and neither will my LED. None of my outputs deliver power as well. What do you think the problem could be?

  2. #2
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Is this a new or and old 2140? If the fan fails, I think that the 2140 won't turn on. Try connecting power to the fan and see if it spins.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  3. #3
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    Thanks for the quick response bugbyte.

    I bought it from member Hari-Bhari last week.The wires were still wrapped and in the package although the unit itself was not.

    I wasn't sure if the fans should spin or not when turned on immediately but I guess so.

    Also how do I connect the power to the fan?

  4. #4
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Do you have a computer hooked up to the output of the 2140? If not, hook it up and see how it works.

    Also, have you downloaded the manual and ensured the jumpers and settings are all correct for your setup? You can get it from the Carnetix web site.

    To test the fan, open the case, unplug the fan and feed it the proper voltage to see if it spins. Also, ask Hari-Bhari if you've got it hooked up properly and if it was working when he sold it to you!
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #5
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    I just sent him a PM regarding that.

    I have a computer hooked up to the 2140, and nada, no power. The multimeter confirms this as well.

    How do I feed the fan the proper voltage? I know that sounds like a n00bie question.

  6. #6
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    Are you sure you didn't connect a 12v ignition wire to the pulse wire (blue) instead of the acc wire (yellow) on the input side? Also when you say 12v ignition, are you sure it's staying live when the ignition is in ACC? When you connect it via usb, what does that status read for inputs and outputs? Is it reading your battery voltage? In the status area of PSUmoni, does it say run or error or what?

    Email me some pictures of your setup and jumper configs, you have my address from the paypal payment.

  7. #7
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    Also go ahead do a firmware upgrade. instructions are on the carnetix website, you have to disconnect all inputs and output, connect via usb, set one of the jumpers, and do the upgrade. see if that helps

  8. #8
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    The 12v ignition is definitely connected to the yellow acc wire input for the carnetix. It is still getting power. I've tested it with the multimeter, plus my amps and screen which run off it are powered on as well.

    I haven't connected it via USB yet.

  9. #9
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    I apologize, hari-bhari wasin fact correct. In regards to the jumpers, I had a jumper in the programming update pin which caused the power to never turn on.

    I have since tested it with my car and it works, and have updated the software as well and all is looking good. I will install it later this week.

    Thanks for the help guys

    Dave

  10. #10
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Good deal. Enjoy!
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

Similar Threads

  1. Can I power Carnetix 2140 from my capacitor?
    By Startingline13 in forum Power Supplies
    Replies: 11
    Last Post: 03-02-2009, 08:43 PM
  2. carnetix 2140 has no output and led flashing?
    By tritonasaurus in forum Power Supplies
    Replies: 12
    Last Post: 09-24-2008, 08:38 PM
  3. Carnetix has No POWER!!!
    By cortewardy in forum Power Supplies
    Replies: 3
    Last Post: 03-20-2008, 05:36 PM
  4. Carnetix Power to Laptop Wiring?
    By AznArkitekt in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 6
    Last Post: 02-05-2007, 07:53 AM
  5. Carnetix p1900 and Travla c138 120watt?
    By john_draws in forum Power Supplies
    Replies: 3
    Last Post: 05-27-2005, 01:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •