Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Low power , What is the best alternitave ???

  1. #1
    Newbie
    Join Date
    Nov 2008
    Posts
    13

    Low power , What is the best alternitave ???

    Month ago i built my Carpc with the flowing items :

    1- Mini-ITX Motherboard JNC62K

    2-Western Digital HHD 80GB .

    3-Lilliput 8-Inch


    And unfortunately That system is powered by M2-ATX . The screen has separate power resource . It boots fine and if I'm working with out connecting anything ( Like the GPS and The bluetooth units ) It works but with alot of black lines going up and down on the screen !!! , And once i connect any other items it just keeps repeating . One other thing that i noticed to day is that when i play a video on the screen , after 10 min the car turn off by it self ( My car is Mazda6) could it be because of the m2-atx ???


    I have 3 alternatives and i want to take the cheapest one but also a good one , My options :

    1-M4-ATX ( If it gonna work fine it will be the best option because it is cheap )

    2-DSATX 220 Watt

    3-opus 320w ( i hope that i don't take this option )

    What do you think is the best one for me and what could cause the turn off problem .


    Thanks in advance .

  2. #2
    Newbie
    Join Date
    Sep 2008
    Posts
    37
    If you have more running off your car it may be an alternator problem. or maybe a grounding problem. Do you have amplifiers/ other power draws? disable them and see what happens. Is your computer directly connected to the battery? does the computer turn off before the car does?

  3. #3
    Newbie
    Join Date
    Nov 2008
    Posts
    13
    Quote Originally Posted by highfive View Post
    If you have more running off your car it may be an alternator problem. or maybe a grounding problem. Do you have amplifiers/ other power draws? disable them and see what happens. Is your computer directly connected to the battery? does the computer turn off before the car does?
    I don't have an amplifiers or any thing else connected . I remembered that when this problem happened the air conditioner was ON . About the ground I'm connecting my M2 direct to the (-) bar of the battery <<< should i change it ?? .

    What about the dark lines that appear on the screen ????



    Thank you for your respond .

  4. #4
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    916
    Where is the positive wire for the M2 coming from?
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  5. #5
    Newbie
    Join Date
    Nov 2008
    Posts
    13
    Quote Originally Posted by PaulF View Post
    Where is the positive wire for the M2 coming from?
    Both the positive and the negative coming directly from the battery .

    Thank you for your response .

  6. #6
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    916
    Your car's engine is on when the whole thing shuts off? I'd say you either have an alternator problem, or a short circuit. Where is the screen getting its power?
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  7. #7
    Newbie
    Join Date
    Nov 2008
    Posts
    13
    The screen gets its power from the cigarettes charger .

    I'm going to do some tests tonight trying to find what cause that problem but what do you think is the best thing that i have to do to avoid the black lines from the screen .

  8. #8
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    916
    The black lines are definitely interesting me. If you run an AC extension cord to the car and run the screen off of that, do the lines persist?
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  9. #9
    Newbie
    Join Date
    Nov 2008
    Posts
    13
    Hi ,

    I tried , just before 5 min, powering the carpc from my desktop's PSU 400W ATX and it worked fine with out any black lines on the screen . I even let the car working for 15 min and it didn't turn off .I think what is making all the problems is M2 but i don't know if there is a solution to make it works fine or do i have to replace it with one of the three that i have mentioned . And if i have to replace it what would be the best option for me ...!? .

  10. #10
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    916
    If I were you I would still want to check the VGA cable between the computer and the screen. It might be possible that its insulation has come off and it is touching the frame of the car.

    You may also want to try running new cables from the battery and making sure they don't come in contact with each other.
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

Page 1 of 2 12 LastLast

Similar Threads

  1. New OBDII scantool - Beta testers?
    By tmort in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 178
    Last Post: 11-16-2012, 01:35 PM
  2. 2007 Ford Fusion Carputer (version 2.0)
    By FusionFanatic in forum Show off your project
    Replies: 43
    Last Post: 04-20-2009, 04:56 PM
  3. Low temperature -> Soft power off
    By Goddy in forum Power Supplies
    Replies: 4
    Last Post: 12-21-2008, 01:43 PM
  4. Frequently Asked Questions
    By bgoodman in forum The FAQ Emporium
    Replies: 33
    Last Post: 05-03-2005, 06:25 PM
  5. Low Power, low heat, amazingly powerful chip
    By antirush in forum General Hardware Discussion
    Replies: 6
    Last Post: 11-21-2004, 12:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •