Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Carnetix 2140 outputting 14v??

  1. #1
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155

    Carnetix 2140 outputting 14v??

    After having my 2140 in my car for two weeks and working fine, I went to turn my car on to find that the PC wouldn't power on. After checking the wires I found that my primary output from the carnetix suddenly outputs 14v instead of the 20v it has been outputting! 14v isn't even an option!

    Has anyone ever seen this before?

  2. #2
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    I'm sure it's being stupid. Hook the unit up via USB and reset it with the PSUmoni software.

  3. #3
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    Ok, I'll give it a try and let you know how it goes.

  4. #4
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    Same problem. I just tried resetting it. Both the PSU Moni and the multi meter show 14v output on the primary.

    For some reason the fuse just blew the other day when the system turned on. Wasn't doing anything, just turned the car on and the power wasn't there anymore. I think this thing is shot

  5. #5
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    I'm in the same boat with mine. Sometimes it works right, sometimes it doesn't. I got about 18 months out of it.

  6. #6
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    Greeeeat product. Lasted me a whole 2 weeks.

  7. #7
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    You may want to try re-flashing the 1.8.3 firmware. I don't know if it'll help or not but it's worth a shot.

  8. #8
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    sounds like a hardware problem too me since the voltage settings are done by jumpers.

  9. #9
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    I just decided to purchase another Carneix unit, although the next tier down. Anyone want my old one for cheap??

  10. #10
    Maximum Bitrate
    Auto Apps:loading...
    _Dejan_'s Avatar
    Join Date
    Jul 2007
    Location
    Slovenia
    Posts
    569
    Quote Originally Posted by Startingline13 View Post
    I just decided to purchase another Carneix unit, although the next tier down. Anyone want my old one for cheap??
    Try it if work ok if you set 12V on primary... And then you can sell it to someone who need 12V primary(For any Commell or other motherboards)...

Page 1 of 2 12 LastLast

Similar Threads

  1. carnetix 2140 AND dsatx question
    By swordfishunter in forum Power Supplies
    Replies: 0
    Last Post: 02-19-2009, 12:36 PM
  2. Power to Carnetix 2140, but no output??
    By Startingline13 in forum Power Supplies
    Replies: 9
    Last Post: 02-09-2009, 10:38 PM
  3. Carnetix 2140 USB help
    By PiNPOiNT in forum Power Supplies
    Replies: 0
    Last Post: 11-26-2008, 09:36 PM
  4. Carnetix 2140 Acpi Problem
    By jayrod7387 in forum Power Supplies
    Replies: 3
    Last Post: 02-20-2008, 11:45 PM
  5. I ditched the 2140 & made my own SSC...
    By loginfailed in forum Power Supplies
    Replies: 16
    Last Post: 02-03-2008, 12:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •