Results 1 to 7 of 7

Thread: Carnetix P2140 not being recognized via USB

  1. #1
    Newbie rocsell's Avatar
    Join Date
    Mar 2008
    Posts
    40

    Carnetix P2140 not being recognized via USB

    When I plug in the USB cable from the P2140 to my laptop, nothing happens...laptop doesn't recognize the addition of new hardware and therefore does not prompt me to install the drivers.
    I tried on another machine, but same thing...no action. The software doesn't recognize the connection either.
    I checked with the Carnetix site re: this issue, and it says it was fixed with firmware...but how do you get the firmware onto the PSU if the USB connection isn't working?
    Has anyone else come accross this? Is there something wrong with my PSU?

  2. #2
    Variable Bitrate dMand's Avatar
    Join Date
    Oct 2007
    Location
    The Evergreen State, Washington
    Posts
    346
    Have you installed the software first? Try it.

  3. #3
    Newbie rocsell's Avatar
    Join Date
    Mar 2008
    Posts
    40
    Quote Originally Posted by dMand View Post
    Have you installed the software first? Try it.
    Yes I have, but still no go...shouldn't the laptop detect the PSU anyway even without the software installed?

  4. #4
    Variable Bitrate dMand's Avatar
    Join Date
    Oct 2007
    Location
    The Evergreen State, Washington
    Posts
    346
    yes it should, and in most cases it does. However, this is unique to me. Does your laptop Ethernet interface support "Wake-on-Link"?

    Find out by going to:

    DeviceManager->NetworkAdapters->YourEthernetAdapter->Properties->Advanced Tab and look for Wake on Link.

    Set the value on the right to "enable", and see if that helps.

    If it doesn't currently support that feature, search for an Ethernet driver update to see if support has been added for your machine.

  5. #5
    Newbie rocsell's Avatar
    Join Date
    Mar 2008
    Posts
    40
    Quote Originally Posted by dMand View Post
    yes it should, and in most cases it does. However, this is unique to me. Does your laptop Ethernet interface support "Wake-on-Link"?

    Find out by going to:

    DeviceManager->NetworkAdapters->YourEthernetAdapter->Properties->Advanced Tab and look for Wake on Link.

    Set the value on the right to "enable", and see if that helps.

    If it doesn't currently support that feature, search for an Ethernet driver update to see if support has been added for your machine.
    Yes, I have that feature but instead of the "enable" option, it has "forced"...
    I tried unistalling the software and reinstalling versions 1, 1.4 and 1.83 but to no avail...tried it on different pc's and still no luck.
    Is there any way to test the USB port/connection on the P2140 to see if it's malfunctioning?

  6. #6
    Low Bitrate SoulR's Avatar
    Join Date
    Aug 2007
    Posts
    101
    I cannot remember correctly but isn't there a .ini file you need to install manually for it to be recognised?

  7. #7
    Newbie
    Join Date
    Mar 2009
    Posts
    5
    I don't know if you have figured this out yet, but I had the same problem installing my P2140. When you download the 1.8.3 version of PSUMon, the download does not have the Windows drivers included. The 1.4 version has a driver folder in the ZIP file. When you install PSUMon 1.4, you can use that folder to point Windows to the driver. Then, uninstall 1.4, install 1.8.3 and proceed with the firmware upgrade or whatever you need to do.

    I hope this helps.

Similar Threads

  1. Newbie Carnetix p2140 - SX260 Question
    By dw_uk2000 in forum Power Supplies
    Replies: 3
    Last Post: 08-15-2007, 11:28 AM
  2. Carnetix P2140, No solder Power button, Wake on Link?
    By Coyote65 in forum Power Supplies
    Replies: 14
    Last Post: 06-17-2007, 12:09 PM
  3. Carnetix P2140 Firmware 1.8.3 BETA
    By spaceskater in forum Power Supplies
    Replies: 1
    Last Post: 06-16-2007, 09:47 PM
  4. Installing a USB Hub up-front? Read this...
    By hd54321 in forum General Hardware Discussion
    Replies: 13
    Last Post: 02-09-2007, 11:49 AM
  5. USB Device Not Recognized
    By vivekkum in forum Hardware Development
    Replies: 5
    Last Post: 09-08-2006, 07:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •