Results 1 to 5 of 5

Thread: M2-ATX problem with power switch always switched on

  1. #1
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321

    M2-ATX problem with power switch always switched on

    is this a common problem? where i turn on the ignition circuit, the power supply boots up and powers the pc fine, but after 5 sec the whole thing hard-shuts down, because the power j8 switch always stayed closed?

    its like the power supply is holding down the switch button and wont let go.

    if its not a common problem, im screwed arent i? because it really isnt going to work well this way at all...

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by trader007 View Post
    is this a common problem? where i turn on the ignition circuit, the power supply boots up and powers the pc fine, but after 5 sec the whole thing hard-shuts down, because the power j8 switch always stayed closed?

    its like the power supply is holding down the switch button and wont let go.

    if its not a common problem, im screwed arent i? because it really isnt going to work well this way at all...
    Could be a few things. First I would check to make sure you have the polarity of the J8 switch correct. Every mobo is different, and it is not really a switch from the M2, so polarity does matter.

    Next thing I would check is if that hardoff signal is actually the turn on signal. How soon after the ignition does it turn on? Unplug the J8 cable, and turn the car on (well get ign live). Does it still turn on? If so, it sounds like you have your BIOS settings to always turn on after a power failure. The M2 when it hardoffs is a power failure. When you turn the ign on, it gives power to the mobo but doesnt turn it on immediately. If your BIOS settings say turn on when it gets power then the mobo is what is turning it on. Then X seconds later, the M2 powers it on which would turn an already on mobo off. So check in the BIOS what the power button does. Is it set to immediately turn off, or press and hold?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    press and hold. and hard-off doesnt even work. when i turn off ignition, the m2-atx stays powered on. its like it as soon as it powers on for the first time it just powers everything up and stays stuck on keeping the j8 closed. no matter what you do it wont shut off, and you have to disconnect the battery power.

  4. #4
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Well either your M2 is faulty, or you installed wrong.

    Get out a multimeter and see what voltages you are getting on the constant and ign lines with the car on and off.

    The not powering off seems like the J8 is connected with the wrong polarity.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #5
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    no it was working fine before. after doing much reading in the archives, it appears this problem i have is only fixed by rma. i contact short-circuit.com we will see what they say. it was bought 6 months ago and i do still have the receipt.


    edit- my mistake i guess, i set it back to hard-off after 45sec and it does totally shut down once it sits without ignition for that period. so basically, it seems like everything is working but the power switch itself. with my ohm meter- it shows closed, all the time no matter what. power off/on or any setting, the j8 is always closed.

Similar Threads

  1. Simple and Clean Remote Laptop Power Switch
    By WarDriver in forum How to Power a Laptop
    Replies: 42
    Last Post: 07-12-2012, 02:17 PM
  2. M2 atx possible problem
    By millsy in forum Power Supplies
    Replies: 0
    Last Post: 11-25-2007, 09:05 AM
  3. M2-ATX Problem - Fan runs but does not boot !
    By Autonator in forum Power Supplies
    Replies: 62
    Last Post: 11-14-2006, 06:22 AM
  4. Problem m2 atx and 3.5" hard drive
    By Mitski's Rider in forum Power Supplies
    Replies: 2
    Last Post: 10-05-2006, 12:52 PM
  5. Power Supply/OPUS Kill Switch
    By SpaceMonkey in forum Power Supplies
    Replies: 8
    Last Post: 08-11-2006, 11:58 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •