Page 1 of 5 12345 LastLast
Results 1 to 10 of 42

Thread: Sproggy is ALIVE

  1. #1
    Maximum Bitrate
    Join Date
    Jun 2001
    Location
    Boise, ID (USA)
    Posts
    551

    Sproggy is ALIVE

    Well, I got my 2.8+ board from mastro yesterday and I am now getting all correct voltages except the 5 volt Stand By line is not giving me squat... Anyone have a schematic of the 2.8+ they could email me?

    FYI, on a renco transformer, switching legs 1 & 2 AND 5 & 6 creates a working sproggy also...

    Thanks,

    Mike

  2. #2
    Maximum Bitrate
    Join Date
    Jun 2001
    Location
    Boise, ID (USA)
    Posts
    551
    Aint she pretty?

    Before:

    After:

    Under:


    And my best friend....


  3. #3
    jol
    jol is offline
    FLAC jol's Avatar
    Join Date
    Jan 2002
    Location
    Mellansel, Sweden
    Posts
    1,299
    glad you took the pics before soldering on the cables, it gets really messy with ~300 ground wires also add some heatsinks

  4. #4
    FLAC Mastero's Avatar
    Join Date
    Aug 2001
    Location
    India
    Posts
    1,640
    Welcome to the world of sproggy .... !

    Take some pictures of the close up of the 5v sby side top view and i have sent you the details of the components and also the wiring diagram ...

    and also dont forget to heatsink the 745 !!

    Mastero

  5. #5
    Maximum Bitrate
    Join Date
    Jun 2001
    Location
    Boise, ID (USA)
    Posts
    551
    Thanks Matstro, you have been a HUGE help and I hope the MP3Car community recognizes your contributions...

    Here are some pics








    I have the heat sinks, just dont have them installed yet...

    Mike

  6. #6
    Constant Bitrate
    Join Date
    Sep 2002
    Location
    Redmond, WA
    Posts
    171
    It looks like you used a transistor for the 5v regulator. Are you sure you used the correct part? You should be able to attach a heatsink to the regulator. It will look a lot like the 745.

  7. #7
    Maximum Bitrate
    Join Date
    Jun 2001
    Location
    Boise, ID (USA)
    Posts
    551
    Well that would make a lot of sense, I think I have a couple 1 amp 5 volt regulators kicking around.. All I had was the previous attempt and a blurry print of the component layout to get it to this point... I will try that tonight, that should fix it huh? Do you have a copy of the 2.8+ schematic?

    Thanks,

    Mike

  8. #8
    Constant Bitrate
    Join Date
    Sep 2002
    Location
    Redmond, WA
    Posts
    171
    Mastero has it posted on his site:
    http://www.roshanindustries.com/carmp3/shop.htm
    (scroll down the page a bit)

    You probably have everything else correct, just need to replace the top component with a 78L05 or equiv.

    -Chris

  9. #9
    Maximum Bitrate
    Join Date
    Jun 2001
    Location
    Boise, ID (USA)
    Posts
    551
    I have some 5 volt 1 amp low drop out regulators that I will try... The specs on the LM78L05 is 140mA max current output where as the AXT recommends delivering 2 amps.. Maybe this is the limitation with the sproggys? I will let everyone know if this solves the problem.

    Mike

  10. #10
    Constant Bitrate
    Join Date
    Sep 2002
    Location
    Redmond, WA
    Posts
    171
    I used a 7805A which I believe can supply 1A

Page 1 of 5 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •