Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: PC Turns on then off after standby

  1. #1
    Low Bitrate
    Join Date
    May 2007
    Posts
    81

    PC Turns on then off after standby

    Weird problem here:

    I'll turn the car on, and everything starts up fine. Turn the car off, system goes into standby. Turn it on again (tried a few seconds after to 15 minutes later) and the PC fires up, then shuts off. If I turn on again the PC does a cold boot and stays on. It's like the power gets cut waking up from standby, but why?

    D945GCLF2D (Atom 330)
    2gb ram
    Liliput EBY701
    Using an Opus DC-DC 90w

  2. #2
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Are you sure the PC is powering down? Or is the screen just blanking...
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  3. #3
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Also, have you tried with a standard desktop PSU? Maybe it's the Opus.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  4. #4
    Low Bitrate
    Join Date
    May 2007
    Posts
    81
    Everything is shutting off, both times. I had the Opus running off a standard PSU inside and once the standby didn't work at all, it went into standby mode, but didn't stay there. After that, everything worked properly. I wonder if the battery is an issue.

  5. #5
    Low Bitrate
    Join Date
    May 2007
    Posts
    81
    Hmm, a BIOS update may be needed.

  6. #6
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Interesting. I've used quite a lot of D945GCLF2(D) mobos without issue, but with M2-ATX PSUs. Where did you find info on the BIOS update, and is it a specific Opus problem? Or just a problem in general...
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  7. #7
    Low Bitrate
    Join Date
    May 2007
    Posts
    81
    Quote Originally Posted by Tidder View Post
    Interesting. I've used quite a lot of D945GCLF2(D) mobos without issue, but with M2-ATX PSUs. Where did you find info on the BIOS update, and is it a specific Opus problem? Or just a problem in general...
    I was going through the list of fixes in the previous updates and one of them said something along the lines of S3 stability being fixed. I applied the update and it seems to be working so far, but I'm not 100% sure just yet because I ran into another problem with a frayed wire powering the HDD which was crapping out on me. I fixed that but didn't have time to test it so we'll see what tomorrow brings.

  8. #8
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Awesome! I had no idea about the S3 stability. I'll keep that in mind on new builds.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  9. #9
    Low Bitrate
    Join Date
    May 2007
    Posts
    81
    Quote Originally Posted by Tidder View Post
    Awesome! I had no idea about the S3 stability. I'll keep that in mind on new builds.
    Standby seemed to work the way it was supposed to. I have it set to go into hibernation after an hour, and the car woke up from hibernation this morning meaning the standby didn't crap out. But it looked like RR crashed as I was greeted with a blank desktop and no mouse, but the keyboard was responsive (kind if like if you force close RR). Not sure if there's some connection here or if I'm having some unrelated power issues.

    It's a pain to test everything in the car. I should get a spare battery and test everything in the house.

  10. #10
    Low Bitrate
    Join Date
    May 2007
    Posts
    81
    It was working for a few days, now it's crapping out. After going into standby all power to the board is being cut. I'm pretty clueless at this point.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •