Results 1 to 7 of 7

Thread: p1900 Clicking sound

  1. #1
    Newbie
    Join Date
    Nov 2009
    Posts
    16

    p1900 Clicking sound

    I finally got my Mac Mini installed. Everything appears to work fine, but my p1900 makes a strange "tick tick tick tick" sound.

    I haven't found any mention of it on the forums. Is this abnormal? It's rather annoying.

  2. #2
    Variable Bitrate
    Join Date
    Jan 2008
    Location
    Southern Calif
    Posts
    423
    does it sound like a relay?

  3. #3
    Newbie
    Join Date
    Nov 2009
    Posts
    16

    Relay

    Yes, but one that is constantly clicking. Maybe once a second.

  4. #4
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    I wonder if it's the cooling fan maybe.

  5. #5
    Newbie
    Join Date
    Nov 2009
    Posts
    16
    I was wondering that too, but it seems too slow to be a cooling fan. Plus I can hear the fan whirring.

    I guess this is answering my question... it's not supposed to make this sound. I guess I need a replacement.

  6. #6
    Newbie
    Join Date
    Nov 2009
    Posts
    16
    To top this all off, I had a dead battery this morning! D'oh! Any chance this could be related?

  7. #7
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    238
    I have a ticking sound as well... and I actually have an email somewhere from carnetix saying that its a weird qwirk about the fan they use.
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

Similar Threads

  1. Unexplained sound problem
    By lexdiamond20 in forum Newbie
    Replies: 8
    Last Post: 07-10-2007, 09:30 PM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  3. iTunes vs Amp : sound quality
    By natedawgg in forum MacCar
    Replies: 5
    Last Post: 05-10-2007, 07:32 PM
  4. Replies: 9
    Last Post: 08-07-2005, 12:27 PM
  5. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •