Results 1 to 10 of 10

Thread: Carnetix + Mac mini power on issue.

  1. #1
    Low Bitrate edge2k's Avatar
    Join Date
    Jan 2009
    Location
    Daytona Beach, Fla
    Posts
    85

    Carnetix + Mac mini power on issue.

    Hey all, iv installed my mac mini into my truck a few months ago and from the beginning stages of testing everything was working fine, since i was still fabbing parts and pieces i left the power supply plugged in but disconnected the power out side (the mac pack cables ), originally it would start right up with the key and shut off no problem, i reconnected the cables to use it the other day and the power supply isnt turning on the computer but it will shut it down every time.

    Can anyone think of a reason this would occur if it was working fine in the beginning, im stumped =(.

  2. #2
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Which model do you have? The 2140 has a USB connection that you can use to monitor the device.

  3. #3
    Low Bitrate edge2k's Avatar
    Join Date
    Jan 2009
    Location
    Daytona Beach, Fla
    Posts
    85
    CarNetix CNX-P1900 Ver. 2.2, with the mac mini and lilliput 10.4 connected to it.

  4. #4
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Reload firmware. It can get scrambled from losing power completely.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #5
    Low Bitrate edge2k's Avatar
    Join Date
    Jan 2009
    Location
    Daytona Beach, Fla
    Posts
    85
    How do i go about reloading the firmware? Is this something i can do myself or will i have to send it somewhere.

  6. #6
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Hang on, it's the 2140 that can get scrambled. Have you completely removed power to the P1900? If not, remove all power to it and let it sit a couple of minutes to allow capacitors to discharge, then retry.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  7. #7
    Low Bitrate edge2k's Avatar
    Join Date
    Jan 2009
    Location
    Daytona Beach, Fla
    Posts
    85
    Iv never removed the battery power going into the power supply, iv only disconnected the output to the computer/monitor when i was doing a lot of key on and off things, i didnt want to keep booting and shutting down every few minnutes, so i left the monitor and computer off until i was finished.

    Ill go ahead and leave disconnect the power supply tonight, i wont be going anywhere until tomorrow so i guess ill just have to wait and hope for the best.

  8. #8
    Low Bitrate edge2k's Avatar
    Join Date
    Jan 2009
    Location
    Daytona Beach, Fla
    Posts
    85
    I went ahead and gave it a try, i actually didnt drive that vehicle for a few days so it sat completely unplugged for the whole time, i plugged it back in yesterday, it flashed a few times when the ignition was turned on, the fan blew hard for a second and then it quieted down, the light for the monitor was light so it is providing power out and i can still turn on my mini manually but still have no luck =(.

    Any recommendations?

  9. #9
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    You need to to check to see if the start pulse is actually occurring. You can do that using a volt meter and connecting the leads to the output pins, check the 1900 manual to see which pins are which.

    If the unit is producing the start pulse then either the cable to your mini is bad, or how ever you have the start button switch setup is bad.

  10. #10
    Low Bitrate edge2k's Avatar
    Join Date
    Jan 2009
    Location
    Daytona Beach, Fla
    Posts
    85
    Ill go back and double check for continuity, i just have a feeling it may be an issue with the power supply since everything was working fine initially and with out changing anything it stopped working correctly, but ill do that to cover all the bases and report back with my findings.

Similar Threads

  1. 2007 Ford Fusion Carputer (version 2.0)
    By FusionFanatic in forum Show off your project
    Replies: 43
    Last Post: 04-20-2009, 05:56 PM
  2. Replies: 19
    Last Post: 10-04-2008, 12:11 AM
  3. fried my carnetix power supply?
    By mustanglou in forum Power Supplies
    Replies: 2
    Last Post: 11-10-2007, 12:34 PM
  4. P1900 alternative power supply for Mac Mini
    By johnsin in forum MacCar
    Replies: 25
    Last Post: 12-07-2006, 10:05 AM
  5. Mac Mini in a Mazda Protege
    By zapwizard in forum Show off your project
    Replies: 18
    Last Post: 08-07-2006, 09:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •