Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Powering up carputer outside of car

  1. #11
    Newbie
    Join Date
    Aug 2010
    Posts
    11
    Okay so I found the two PWRBTN pins. Do I have to have an actual button? I tried placing a jumper on the two pins but it is still not coming on.

  2. #12
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,598
    yes you need a button but for testing you just need to short those 2 pins only for a second and the board should fire up don't use a jumper just a small screwdriver will do and only for a touch is all it needs hope this helps SNO

  3. #13
    Newbie
    Join Date
    Aug 2010
    Posts
    11
    Thanks you! I was using a jumper. Haha...

  4. #14
    Newbie
    Join Date
    Aug 2010
    Posts
    11
    I got every thing up and running now. It just won't boot up pass this screen. When it gets to this screen it won't let me choose either option.


  5. #15
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,598
    it won't move up or down to choose? what keyboard you using if usb it might not be enabled in bios or if ps2 is it plugged into right port? SNO

  6. #16
    Newbie
    Join Date
    Aug 2010
    Posts
    11
    Quote Originally Posted by SNOtwistR View Post
    it won't move up or down to choose? what keyboard you using if usb it might not be enabled in bios or if ps2 is it plugged into right port? SNO
    Keyboard works for me to press F1 to continue and for me to press DEL and poke around in the BIOS so it's not the keyboard. Either way I'm trying to get a fresh copy of windows so I can try to boot from CDROM instead.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 06-25-2008, 10:31 PM
  2. Replies: 62
    Last Post: 10-28-2005, 03:54 PM
  3. Carputer works on bench, but not in car? HELP please...
    By Tim97rs in forum Power Supplies
    Replies: 9
    Last Post: 09-27-2005, 12:12 AM
  4. My carputer broke my car...
    By dgilman in forum General Hardware Discussion
    Replies: 26
    Last Post: 07-01-2005, 02:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •