Page 5 of 5 FirstFirst 12345
Results 41 to 45 of 45

Thread: Carnetix Wiring Help Needed!

  1. #41
    Low Bitrate
    Join Date
    Jul 2010
    Location
    Dublin, OH
    Posts
    110
    Quote Originally Posted by Machinehead View Post
    If that's the case then it's wired wrong. I believe that the item in circled in red connects to the CPU fan. The one time I didn't reconnect that wire (that's supposed to be connected to the red circle) the CPU fan ran on high and was noticeably noisy.

    You're going to need to open the Mac and verify that.
    After looking at several other pics online, I am 99.9% positive that it is connected wrong. I will open it up tonight.

    I will post pics tonight, hopefully I can just swap the cables.

  2. #42
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    There are plenty of guides and videos on-line if you don't know how to do it.

  3. #43
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    I see now from your picture that it is coming out the wrong spot. That is for sure the reason that it doesn't turn on.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #44
    Low Bitrate
    Join Date
    Jul 2010
    Location
    Dublin, OH
    Posts
    110
    Well... I feel like an idiot for not noticing it sooner, but I am really glad I found this. This has to be the reason it was not starting properly. But... I was able to properly set my jumpers and figure out the proper way to wire the CNX through this thread.

    Here's some pics:





    Not sure what the previous owner did or why, but it's in the wrong place and the one end was pretty marred so I will be purchasing a new one from the store.

    I will update this next week after I get the new y cable.

    Thanks for all the help guys! I really appreciate it!

  5. #45
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Quote Originally Posted by JETT86 View Post
    Well... I feel like an idiot for not noticing it sooner, but I am really glad I found this.
    I wouldn't say that, how would you know that the previous owner hooked it up wrong just by the location on the outside of the case. Hopefully a new cable, hooked up correctly will solve this for you and you'll be off and running.

Page 5 of 5 FirstFirst 12345

Similar Threads

  1. Opus 150w Wiring Harness needed!
    By BiG K in forum Power Supplies
    Replies: 0
    Last Post: 09-22-2007, 05:36 PM
  2. wiring help needed
    By Ryanmt in forum Power Supplies
    Replies: 1
    Last Post: 09-04-2005, 04:08 PM
  3. Replies: 8
    Last Post: 10-17-2004, 11:59 PM
  4. Wiring Help Needed Please
    By tbird2340 in forum Newbie
    Replies: 6
    Last Post: 08-31-2004, 12:02 AM
  5. wiring help needed! :)
    By bulgogi777 in forum Power Supplies
    Replies: 9
    Last Post: 08-06-2004, 03:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •