Results 1 to 3 of 3

Thread: Intel D510MO and M3-ATX

  1. #1
    Newbie
    Join Date
    Jun 2007
    Posts
    10

    Intel D510MO and M3-ATX

    Hi all,

    I have a setup of M3-ATX with Intel D510MO running on Windows 7.

    My carpc cant seems to go into sleep mode (not hybrid sleep). After some troubleshooting and removing all USB, I realise that the M3-ATX will cut the power in about 10-15 sec after the sleep is initiated.

    It seems that M3-ATX do not recognise that the system is going into sleep and decided that there is a error and decide to cut the power for some reason.

    The same goes with a Windows XP setup.

    Can anyone share if they have a M3-ATX setup that works with in sleep mode (not hybrid sleep) or an resolution to the problem.

    Sam

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    This document might help.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie
    Join Date
    Jun 2007
    Posts
    10
    Hi,

    It has got nothing to do with the timing. I have tried all the 4 modes and even customise the off time. Still M3-ATX cut off the power when the carpc tried to go to sleep.

    I have manually put the carpc to sleep thru the start menu and that works. But when it comes to the initiation from IGN, it will fail.

    Sam

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •