Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Constant crashing... Help

  1. #11
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    257
    What kind of relay would i use for this application, http://www.mpegbox.com/microsdc/usdc20d_AuxOC.pdf

    Would this from the mp3car store work: http://store.mp3car.com/10pack_of_25..._p/com-085.htm

  2. #12
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    any relay can work-- i would prefer a automotive type relay, but you could also use a smaller 5 volt relay off the 5v line of the power supply..

  3. #13
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    257
    I put in a 12Vdc relay i got from radioshack. The f1/f2 jumper on the DSatx never give an on signal so I'm still using the 12v rail of the power supply to trigger the relay. That works fine. I think the cpu is overheating causing the system to cut off hard. I'll take off the case top and see if its any better.

  4. #14
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    257
    so i cut an aperture into the case and put a grill in its place on top of the cpu fan... still no better. Still cutting off. Let's see what happens when i get the point of loads for the screen.

  5. #15
    Newbie SGAsgard's Avatar
    Join Date
    Sep 2009
    Location
    Terrebonne, QC, Canada
    Posts
    51
    why don't you go to the basic, try to power only the comp with the DSATX and see if the computer shut off, if it is try installing a program to monitor the cpu temperature to see if that what causing the shut off.
    English is not my first language so if I say something weird just say it to me and i try to be clearer :) :)

  6. #16
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    +1

    Pull the computer from the car. Set it up in the house, use a PSU that connects to AC power, connect nothing else except keyboard and mouse/monitor. See if it behaves normally.

    Add the usb stuff in the same manner as in the car, check for same behavior. If you don't get that behavior, try to figure out what is different in the car than what is working in the house.

    Add stuff back one item at a time to try and replicate the behavior. Wire it the same as in the car.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  7. #17
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    257
    Everything is pulled out. Hooked to an extra car battery. I have only the hard drive and board powered via the dsatx and it crashes still. I noticed that the dsatx stays on the computer fails and just turns right off. I touched the northbridge... Cool. I touch the CPU heatsink... Cool. I remove the 3.5" hard drive and put in a full size desktop hard drive I had laying around. Boots right up. What's going on here? Anybody seen this before.

    I can hook up the 3.5 to my pc and read it fine. I tried formatting and reinstalling win on it. It installed fine but refuses to fully boot up. Even in the desktop. It doesn't crash but stalls. I'm going to get a point of load for the monitor but I'd like to know what went wrong in the first place, and why reading is now possible but booting isn't from the 3.5.

  8. #18
    Newbie SGAsgard's Avatar
    Join Date
    Sep 2009
    Location
    Terrebonne, QC, Canada
    Posts
    51
    did you mean 2,5" (laptop drive) or 3,5" full desktop hard drive?
    English is not my first language so if I say something weird just say it to me and i try to be clearer :) :)

  9. #19
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    have you tried running a hdd test yet?(most brands have one on their site) it sounds like the drive is starting to fail..

  10. #20
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    257
    when i took the pc apart I found that the spu fan was not totally on. It was the factory fan, with cheap plastic clips. That might be the issue. I'll run a hard drive test too and get an after market fan with under-board mount.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Winamp crashing
    By jbradshw in forum Road Runner
    Replies: 1
    Last Post: 03-09-2010, 07:53 AM
  2. Constant fix? Constant 5v supply?
    By TheGuv in forum GPS
    Replies: 5
    Last Post: 07-14-2009, 09:55 AM
  3. Constant power to BU-353
    By Kimota in forum GPS
    Replies: 2
    Last Post: 09-12-2007, 03:51 PM
  4. FYI: found random crashing cause/solution
    By dominic in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-15-2005, 07:39 AM
  5. MM keeps crashing?
    By miztahsparklez in forum Map Monkey
    Replies: 1
    Last Post: 03-09-2005, 01:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •