Results 1 to 5 of 5

Thread: P2140; Low Battery Voltage (LO_BAT) setting in PSUMoni

  1. #1
    Low Bitrate
    Join Date
    Aug 2010
    Location
    Vancouver, BC
    Posts
    67

    P2140; Low Battery Voltage (LO_BAT) setting in PSUMoni

    Hey guys. I have my carPC starting up and hibernating properly now, however am experiencing a new problem. The P2140 puts in the system into Hibernate during low battery voltage periods.
    The mp3 support guys told me the the PSUMoni program has an adjustable low battery toggle (LO_BAT) where I can make it lower than the 11.8 volts setting from factory.
    I lowered it to 11.5v and had no problems. Worried that it may somehow hurt the system I raised it to 11.7v and the system went into Hibernate again when the voltage dropped below that.
    I've also noticed that sometimes the system also goes above 12v in the red (to about 12.2-12.3v) as well as the low end.

    So my question is, why is my battery voltage varying so much? Also, if I adjust the parameters in PSUMoni to 11.5v, allowing the system to run on such a low battery voltage, will that hurt the computer or car in any way? Does it hurt the car/computer in voltage spikes?
    - scENFORCER

  2. #2
    FLAC PhilG's Avatar
    Join Date
    Mar 2009
    Location
    Ontario, Canada
    Posts
    982
    Vehicle voltage will swing normally from the 11's to the 14's based on whats happening. A running vehicle with a properly performing charging system will run low 14's with a low load especially at RPM's above idle. Turn all the junk on (HVAC, wipers, Headlights, radios, heated everything, etc.) and you will likely idle in the mid 13's.
    Idle around town with all of this stuff on, roll into your driveway, shut it off, leave it overnight and restart it in the morning on a cold night with the heater running immediately on restart and seeing low 11's or less while cranking is not out of the question.
    Having said all of that, if you are concerned that your vehicle seems to run low voltages more than it usually does, take it to a trusted shop for an AVR test. They will check your electrical system and let you know of any issues with battery, starter, alternator and all connections.
    My 2007 Ford F350 Work Log located HERE

  3. #3
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,119
    Yep - especially PhilG's last "all connections" bit.

    Big variations can be due to bad connections.
    That's simply a case of varying voltage DROPS as current and resistance changes (from V=IR).
    In a stable connection system, voltage (drop) simply varies with current. (Hence reduce cabling & connection resistance, eg, the big-3 or suitably big cables; minimal and clean connectors & fuses.)

    If unstable due to intermittent contacts etc - hence resistance varies from zero or low to infinity (open circuit), the voltage drop varies from low to the supply voltage (ie, current drops to zero).
    In non-techno-bab, this just means clean, fix & check your distribution from battery +ve terminal back to the battery -ve terminal, and the alternator circuit.


    The leaves the battery and charger.
    A discharged or old battery will have higher internal resistance (etc) and therefore a big voltage variation with load current.
    The charger's voltage can vary with load, and for alternator's - speed as well.

    During cranking, a good battery might drop to under 9V.
    A fully charged rested and unloaded (open-circuit) 12V battery should be 12.6-12.7V.
    An open circuit & rested 12V battery below 11.6V is VERY discharged and needs recharge ASAP, else is faulty.


    You may be running into the dilemma faced with voltage-sensing switches (eg, "smart battery isolators") - what is an acceptable voltage dip and for how long?

  4. #4
    Low Bitrate
    Join Date
    Aug 2010
    Location
    Vancouver, BC
    Posts
    67
    Perfect, after I installed the carPC my tail light indicator came on. I dont have any burnt out bulbs back there so I figured I must have loosened a connection or pinched it or something. I guess whatever it is, is most likely causing these voltage spikes and drops?
    - scENFORCER

  5. #5
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,119
    Yep - a bad ground, or bad connections.

    Break & re-make all connections involved - that can overcome corrosion etc.
    Remove/replace bulbs; check for water; perhaps spray with INOX etc.

    Normally the first check to locate problems is to rotate all same-sized fuses - that breaks & makes contact and rotates any intermittent fuses to another circuit.

    And don't forget the old Zeroeth check - battery terminals and ground connections.
    Do not assume metal to metal is a contact!
    (Zeroeth... (C) Asimov???)


    PS - I'm assuming a good separate power circuit is being used for the PC.

Similar Threads

  1. End Low voltage while cranking engine
    By bluehcc in forum Power Supplies
    Replies: 8
    Last Post: 07-26-2005, 04:03 PM
  2. Inverter Suddenly registers low voltage
    By mazda3uzr in forum Power Supplies
    Replies: 1
    Last Post: 12-21-2004, 09:47 AM
  3. What Gauge wires do I use?
    By Showmehow in forum Newbie
    Replies: 25
    Last Post: 07-25-2004, 10:41 AM
  4. Low battery Cutoff Voltage ??
    By Mastero in forum Power Supplies
    Replies: 7
    Last Post: 03-31-2004, 02:49 PM
  5. Does your Opus's low voltage shut down function work?
    By cproaudio in forum Power Supplies
    Replies: 5
    Last Post: 12-19-2003, 07:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •