Results 1 to 5 of 5

Thread: Opus 150 wotn shut down the computer for 20 mins

  1. #1
    Newbie
    Join Date
    Jun 2011
    Posts
    38

    Opus 150 wotn shut down the computer for 20 mins

    Hey, I just received an Opus 150 watt psu from a member here, and i stated bench testing it with another pc psu powering the opus.

    I read the manual and it stats no jumper means 10 second delayed turn off, so i removed the jumper that was previously installed on pins 1/2 (20 minute delay)

    What happens is as soon as power is connected to the red wire, The psu turns on (Regardless if the remote turn on yellow wire is receiving 12v or not)

    But, If I connect the yellow wire to the 12v the computer stays on and all is well, until I disconnect the yellow wire and it doesnt shut down until 20 mins later even though i removed the jumper it still takes the psu around 20 mins for it to finally shut down?

    Do i have to reset the psu or something somehow to make it realize the jumper was removed?

  2. #2
    Newbie
    Join Date
    Jun 2011
    Posts
    38
    Okay. Got the psu to not turn the pc on soon as it gets power.

    (didnt set bios to "stay off" when the it loses power.)

    Now just need to get it to shut down when the yellow remote wire isnt getting 12v.

  3. #3
    Newbie
    Join Date
    Jun 2011
    Posts
    38
    Got it working, Had the green/white pin out on the board incorrectly (somehow it still turned the pc on, and would turn the pc off when manually shorted)

    But now, Not sure if this is normal or not, but once the pc is shut down the opus stays on and keeps the cpu fan running still?

    Shouldnt the opus turn off?

  4. #4
    Maximum Bitrate kegobeer's Avatar
    Join Date
    Nov 2010
    Location
    Panama City Beach
    Posts
    627
    What's the model number of the Opus? I have a 120W Opus (DX3.120) and I don't have any issues with power. It sounds like you've got it wired wrong and jumpers set wrong.
    1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

  5. #5
    Newbie
    Join Date
    Jun 2011
    Posts
    38
    No jumpers used at all. tried a different board and it works perfect on that board..Which I might be using that board if I can get everything to work on that one properly. So hopefully I wont have to mess around with the board it doesnt work on. (Ive spent a good few hours fiddling with this damn thing)

    model # sfx-1215

Similar Threads

  1. Computer will not shut down
    By blackmaxchef in forum Power Supplies
    Replies: 4
    Last Post: 04-28-2008, 11:50 PM
  2. Shut down every 22 mins
    By Delaw in forum General Hardware Discussion
    Replies: 1
    Last Post: 09-07-2006, 03:08 AM
  3. Replies: 4
    Last Post: 08-24-2004, 06:32 PM
  4. Replies: 8
    Last Post: 06-05-2004, 11:13 AM
  5. opus 90w wiring and computer wont shut
    By scw5179d in forum Power Supplies
    Replies: 2
    Last Post: 04-30-2004, 06:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •