Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Questions on Hybrid Sleep with OPUS 320 and Zotac MB.

  1. #1
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603

    Questions on Hybrid Sleep with OPUS 320 and Zotac MB.

    I was wondering what the requirements are to get hybrid sleep to work. My understanding is that when activate this option (which I did in Win 7) everything should come on instantly. It seems that even with that option selected, its hibernating instead. I know it cant be a power issue per say, because the Car PC is a fairly large dedicated battery (Kinetik HC2000). When using hybrid sleep, does it require 12V to be active? I have 55 plus USB devices, all of are mainly powered off of Hubs with a power supply. Now the PC controls these supplies via a relay off the 12v rail. Could it be that because these items go off of independent power, the PC just puts it into hibernation instead when the power is lost to those items? I mean hibernation isnt slow (7 seconds), but i would really like instant on. Also, is hybrid sleep motherboard dependent? Maybe I have an option wrong in the BIOS? What would i be looking for?

    Any advice would be helpful, thanx!
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  2. #2
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    813
    It appears to be MB dependent in some cases as a few just fail in that mode.

    I mentioned in another post that the MB-PSU will drop STR +5 standby if there is a sudden "large" load shift on the standby +5V rail. That’s easy to verify by looking at a USB hub that has a power led or connecting a led indicator to the 5V STBY line and seeing if it stays lit in sleep mode. Normally if hybrid-sleep mode fails it brings up the delete config message at boot. The obvious: default power button action = sleep.

    I never managed to get mine to work in that mode but others with the same MB have, so drivers and SW along with USB hardware/drivers all seem to impact.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  3. #3
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by Mickz View Post
    It appears to be MB dependent in some cases as a few just fail in that mode.

    I mentioned in another post that the MB-PSU will drop STR +5 standby if there is a sudden "large" load shift on the standby +5V rail. That’s easy to verify by looking at a USB hub that has a power led or connecting a led indicator to the 5V STBY line and seeing if it stays lit in sleep mode. Normally if hybrid-sleep mode fails it brings up the delete config message at boot. The obvious: default power button action = sleep.

    I never managed to get mine to work in that mode but others with the same MB have, so drivers and SW along with USB hardware/drivers all seem to impact.
    I do not get the delete config message, so its most likely not even doing hybrid sleep. Just going straight to Hibernation. Im going to have to play with everything. I would love hybrid sleep, just in case the battery doesnt make it, it will hibernate instead.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  4. #4
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    I went and turned hibernation off. I then got the error you talked about Mickz. My guess is my system has way to much going on with way to many things being powered externally. I will have to settle with hibernation, which isnt bad since the system is fairly fast.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  5. #5
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    813
    Yes that’s likely the problem, but in my case sleep works perfectly and Hibernate works perfectly but hybrid sleep fails every single time, even on the test bench with no external devices.

    I now have a “momentary push button” I press when hibernate is required, if I just turn the ignition off the PC sleeps ready for almost instant on with ignition on.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  6. #6
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    I wonder if anyone else has managed to get hybrid sleep to work reliably.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  7. #7
    Maximum Bitrate Mickz's Avatar
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    813
    I have read a few builds on mp3car running it fine.
    GA-Z77N-WIFI, i5-2400S, 8GB, Intel 520 128GB SSD, M4-ATX Modified, 2 Rev Cams, 2 Web Cams
    8" 16:9 TRANSFLECTIVE, Win8-64, Dual GPS RX and Garmin PC + Odyssey Nav, FM-DAB+, BB-Rec
    T-Screen HVAC control, custom microcontrollers, code and FE. CarPC Project

  8. #8
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Quote Originally Posted by Mickz View Post
    I have read a few builds on mp3car running it fine.
    Shame I am not one of them, lol.
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  9. #9
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,603
    Just read that Windows 8 will have blazing boot speeds. So hopefully it will be a saving grace for me!
    Nirwana Project, the Android/Win 7 hybrid system!

    1X Ainol Novo Flame Tab
    4X MK808b
    3x Perixx Touchpads
    3x 7 inch Screens
    1X 7 inch motorized Screen
    1x Win 7 PC

  10. #10
    Newbie enfillco's Avatar
    Join Date
    Jan 2012
    Posts
    6
    Quote Originally Posted by HiJackZX1 View Post
    I wonder if anyone else has managed to get hybrid sleep to work reliably.
    I always use in my project ( see some photos in my album ) this mode. It works very stable and fine!
    Resuming from suspend takes only about 1.5 seconds, but if the power failure occurred ( blackout ) during suspend state, the resuming from hibernate takes about 4 seconds.
    No problem at all!!!
    Last edited by enfillco; 02-08-2012 at 08:56 PM.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 09-05-2011, 05:26 PM
  2. Win 7 Hybrid Sleep and the 5 volt rail
    By TheJack in forum General Hardware Discussion
    Replies: 8
    Last Post: 08-28-2010, 01:09 AM
  3. Hybrid Sleep for XP?
    By HiJackZX1 in forum Software & Software Development
    Replies: 12
    Last Post: 03-02-2010, 12:43 AM
  4. Tiny7 - Hybrid Sleep not available
    By incognico in forum Operating System Optimization
    Replies: 21
    Last Post: 10-23-2009, 10:14 PM
  5. Hybrid sleep
    By tripzero in forum LinuxICE
    Replies: 12
    Last Post: 10-16-2009, 12:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •