Results 1 to 3 of 3

Thread: Opus ITX not powering on motherboard

  1. #1
    Constant Bitrate WarningSLO's Avatar
    Join Date
    Dec 2005
    Location
    San Diego, CA
    Posts
    122

    Opus ITX not powering on motherboard

    I have had the standard Opus ITX (powered by Opus 120 I think) package running for over 5 years now, and all of the sudden my motherboard is not powering on. Fans power on, but not the motherboard or monitor. Funny thing is, as soon as ignition is turned off, the motherboard begins to boot up, only to shut down once the shutdown delay kicks in. Any ideas on what the problem could be?
    Last edited by WarningSLO; 10-30-2012 at 06:39 PM.
    My Worklog
    2006 Tungsten Grey GT | Dark Charcoal Leather | 18" Fanblades | Spoiler Delete
    C&L Intake | Bullitt Mufflers | MGW Short-throw Shifter | MGW Interior Pieces

  2. #2
    Constant Bitrate WarningSLO's Avatar
    Join Date
    Dec 2005
    Location
    San Diego, CA
    Posts
    122
    Looks like a jumper controlling startup voltages may have fallen off of the back panel. Should be fixed now. Carry on!
    My Worklog
    2006 Tungsten Grey GT | Dark Charcoal Leather | 18" Fanblades | Spoiler Delete
    C&L Intake | Bullitt Mufflers | MGW Short-throw Shifter | MGW Interior Pieces

  3. #3
    Constant Bitrate WarningSLO's Avatar
    Join Date
    Dec 2005
    Location
    San Diego, CA
    Posts
    122
    Ok so that didn't actually fix the problem. I can get it to boot now if I switch on power and ignition at the same time. But if power is already connected and then ignition is turned on... nothing. So weird.
    My Worklog
    2006 Tungsten Grey GT | Dark Charcoal Leather | 18" Fanblades | Spoiler Delete
    C&L Intake | Bullitt Mufflers | MGW Short-throw Shifter | MGW Interior Pieces

Similar Threads

  1. Powering Jetway 12V motherboard
    By HuMMeR in forum Power Supplies
    Replies: 4
    Last Post: 08-04-2011, 11:49 PM
  2. Gene 6310 motherboard; powering help?
    By Jester2893 in forum Newbie
    Replies: 0
    Last Post: 09-03-2009, 01:10 PM
  3. Powering ATX size motherboard
    By jiggawatt in forum Newbie
    Replies: 3
    Last Post: 09-12-2007, 03:23 PM
  4. Replies: 1
    Last Post: 02-03-2005, 10:32 PM
  5. Replies: 109
    Last Post: 05-31-2004, 10:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •