Results 1 to 3 of 3

Thread: No display every other boot just about

  1. #1
    Low Bitrate
    Join Date
    Feb 2012
    Posts
    101

    No display every other boot just about

    Heres my setup:
    Gigabyte GA-Z77N-WIFI
    2 Samsung 64GB SSD
    G.Skill Memory 16GB 1600
    i3-2120 65 watt CPU
    7 inch Samsung HD touchscreen
    DSATX 220 power supply.

    Heres my problem. Just about every other time I boot this up with this power supply the bios have to re-load itself or I get no display or it doesnt detect the OS and I have to reload it (this might be because I keep forgetting to set it to RAID 0)
    Is my Power Supply sufficient? Has anyone had this issue with this board or any other board?

  2. #2
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,597
    Just a thought has the bios clearing jumper has been moved to normal? the dsatx should have more than enough power for your setup. Have you tried with a house power supply with different results? SNO

  3. #3
    Low Bitrate
    Join Date
    Feb 2012
    Posts
    101
    Thanks for the insight SNO. the cmos jumper on the board is one that is constantly open until you short it. I think i have narrowed it down to derrick.ny's display being faulty. This has been happening since day one so I think I got a faulty display. I was playing with it today and making sure all the wires from the display board to the display were connected and a small puff of smoke came out from a resistor on the board and now its dead. I have hooked it up to another display with a AC ATX power supply and it is fine every time i restart it. I have reluctantly ordered another display from derrick.ny on ebay so we will see how it goes from there.
    thanks again for the insight.

Similar Threads

  1. Asrock G31M-GS fast boot ? Is this a solution for our boot time?
    By 528i_tourer in forum General MP3Car Discussion
    Replies: 5
    Last Post: 11-09-2009, 06:14 AM
  2. Replies: 10
    Last Post: 04-17-2006, 05:23 PM
  3. Replies: 6
    Last Post: 04-09-2006, 02:23 PM
  4. Display Network Boot Options?
    By Cheekz185 in forum WinNT Based
    Replies: 1
    Last Post: 10-04-2005, 03:57 AM
  5. Video cards that display NTSC on boot?
    By Squeezer in forum General Hardware Discussion
    Replies: 8
    Last Post: 01-06-2001, 10:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •