Page 10 of 11 FirstFirst 1234567891011 LastLast
Results 91 to 100 of 110

Thread: OPUS PROBLEMS: Please post here if your Opus may have damaged your motherboard.

  1. #91
    Raw Wave
    Join Date
    Jun 2003
    Posts
    1,823
    The guys at opus must know, its also for their own good to help you guys out

  2. #92
    FLAC guitar333's Avatar
    Join Date
    Jun 2003
    Location
    IDAHO
    Posts
    1,112
    i have one w/ the mod. i will take a pic soon
    92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

    93 Black SHO - 30mpg cruiser

    90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

  3. #93
    Variable Bitrate
    Join Date
    Jun 2002
    Location
    Indiana
    Posts
    310
    Quote Originally Posted by guitar333
    i have one w/ the mod. i will take a pic soon
    that would be great i just wonder if my hands are nimble enough to do this

  4. #94
    Maximum Bitrate GingerPrince's Avatar
    Join Date
    Apr 2003
    Location
    Leeds, UK
    Posts
    533
    Yeah, one thing I'm wondering about this, the instruction say to solder the resistor between TP2 and the top of D15. So I've found where to put it, but I don't see a diode or anything at D15, just a space!! Is this correct???

    GingerPrince

    Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

    Carputer Install - http://www.stuffandting.com/carputer/
    CarBox Software -- http://www.stuffandting.com/carbox/

  5. #95
    Maximum Bitrate GingerPrince's Avatar
    Join Date
    Apr 2003
    Location
    Leeds, UK
    Posts
    533
    Quote Originally Posted by GingerPrince
    Yeah, one thing I'm wondering about this, the instruction say to solder the resistor between TP2 and the top of D15. So I've found where to put it, but I don't see a diode or anything at D15, just a space!! Is this correct???
    Edit : doh I just noticed it says D15 is not loaded. I presume this means that there is no component there! doh

    GingerPrince

    Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

    Carputer Install - http://www.stuffandting.com/carputer/
    CarBox Software -- http://www.stuffandting.com/carbox/

  6. #96
    Maximum Bitrate GingerPrince's Avatar
    Join Date
    Apr 2003
    Location
    Leeds, UK
    Posts
    533
    Quote Originally Posted by GingerPrince
    Edit : doh I just noticed it says D15 is not loaded. I presume this means that there is no component there! doh
    Bejaysus that resistor was small, but I managed it Must buy some steadier hands, though!

    GingerPrince

    Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

    Carputer Install - http://www.stuffandting.com/carputer/
    CarBox Software -- http://www.stuffandting.com/carbox/

  7. #97
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    Where/how are you guys buying these 90W units? I can't find anything on http://www.opsusolutions.com about a 90W supply. There's also no mention there of any existing problems with the 90W supply. Do I have the wrong web site?
    MikeH

  8. #98
    Maximum Bitrate GingerPrince's Avatar
    Join Date
    Apr 2003
    Location
    Leeds, UK
    Posts
    533
    Quote Originally Posted by MikeH
    Where/how are you guys buying these 90W units? I can't find anything on http://www.opsusolutions.com about a 90W supply. There's also no mention there of any existing problems with the 90W supply. Do I have the wrong web site?
    It's the correct place, just the website isn't updated regularly (ummm, ever!)

    email the guy who runs it (Kris, under the contacts area on the website), and he'll tell you all about it. I would assume all new 90watt units will be sent out with the fix already done.

    GingerPrince

    Car changed for TVR Griffith 500, so computer de-installed. Using a Dension 100ix w/60Gb HD unit in the interim.

    Carputer Install - http://www.stuffandting.com/carputer/
    CarBox Software -- http://www.stuffandting.com/carbox/

  9. #99
    FLAC guitar333's Avatar
    Join Date
    Jun 2003
    Location
    IDAHO
    Posts
    1,112
    Quote Originally Posted by GingerPrince
    I would assume all new 90watt units will be sent out with the fix already done.
    yep
    92 Taurus SHO - Daily driver - Epia M10000 80GB 512mb 7" touchscreen, Opus PSU etc

    93 Black SHO - 30mpg cruiser

    90 Silver SHO - 419whp fun/project car, CarPC to come (for tuning)

  10. #100
    Variable Bitrate
    Join Date
    Jun 2002
    Location
    Indiana
    Posts
    310
    I just mailed mine back today........ i get clumbsy at times with a soldering iron

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •