Results 1 to 4 of 4

Thread: temp. problems if inverter under hood??

  1. #1
    Low Bitrate cotwild's Avatar
    Join Date
    Dec 2003
    Location
    Switzerland
    Posts
    71

    temp. problems if inverter under hood??

    hi all..

    would it be a problem, if a place my 2 inverters under my cars hood?
    it would be in the rear near driver cabine, save covered with plastic..

    the temperatures are going down to -10 C sometimes..

    would it be a problem??
    STATUS: planing / building
    Car: 85' Audi Urquattro
    System: VIA EPIA M10000?, GPS, WLAN, DLink Radio
    Display: 7" Lilliput Touchscreen
    Power: 300W DC/AC Inverter, OPUS?
    Sound: 7.1 Dolby Digital with Audigy2 NX

  2. #2
    Constant Bitrate
    Join Date
    Sep 2003
    Location
    Vic. Australia
    Posts
    188
    I would check the manual for your inverter, it should list the operating temperature. I would be more worried about the inverter overheating if it is in the engine bay.

    My inverter overheated the other day and I have it in the boot. The car was parked in the sun for a couple of hours on the 30degree day so the inside was pretty hot, but it would have been just as hot under the hood.

  3. #3
    Low Bitrate cotwild's Avatar
    Join Date
    Dec 2003
    Location
    Switzerland
    Posts
    71
    that's right.. i'll have to check it! (but now it's cold outside..)

    what would be the best (if i place them under the hood) for the inverters.. take them into a case? i think it's best to place them how they are...
    (the place where i would mount them is near the fuse box of the car)

    technical data of the inverter say that it's working up to 55-60 degrees celsius, but there's not listed how cold it can be...

    thx for your comments..
    STATUS: planing / building
    Car: 85' Audi Urquattro
    System: VIA EPIA M10000?, GPS, WLAN, DLink Radio
    Display: 7" Lilliput Touchscreen
    Power: 300W DC/AC Inverter, OPUS?
    Sound: 7.1 Dolby Digital with Audigy2 NX

  4. #4
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    I have my inverter in the trunk of my Supra and its seem to shutdown after about an hr because of heat. Temperature is about 60-70F here in Southern Cali. If I have the window 1/2 or more down, it doesn't have that shutdown problem. If the window is close or almost close, then the shutdown problem come back. I just roll down the window all the way when it beep.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Similar Threads

  1. Having problems with my inverter... any ideas?
    By chris in forum General Hardware Discussion
    Replies: 11
    Last Post: 08-08-2006, 11:15 PM
  2. relay, inverter, fuse problems
    By cheesyhoward in forum Power Supplies
    Replies: 5
    Last Post: 06-02-2005, 10:04 AM
  3. relay, inverter, fuse problems
    By cheesyhoward in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-22-2004, 04:05 PM
  4. odd inverter behavior
    By jshrieve in forum General Hardware Discussion
    Replies: 30
    Last Post: 04-10-2001, 05:53 AM
  5. 300 watt power inverter problems
    By DaPyro in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-10-2000, 03:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •