Results 1 to 7 of 7

Thread: Should I run 1 wire or 2 for 5v from PSU?

  1. #1
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635

    Should I run 1 wire or 2 for 5v from PSU?

    so, should I ground the -5v from my PSU and run one wire (+5v) up front to my powered hub, or do I need to run the pair?

    I am in the final stages of prep for the install....got the second battery installed, plexiglass case constructed, and tomorrow I will be fabricating the dash piece for the LCD.
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  2. #2
    Variable Bitrate craigyb's Avatar
    Join Date
    Sep 2003
    Location
    UK, Sale, Cheshire
    Posts
    404
    Just to clarify what you mean.

    Do not ground the -5V of your PSU, I think you mean do you need to send +5v and 0V over 2 wires to your hub. not +5v and -5v as this would be 10v to the hub and destroy it.

    I would use 2 wires (I'm planning to do the same) not one.

    Craig
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

  3. #3
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Just run the two to make it easy on yourself. You can buy power cables that have 1 or 2 pair of 16 or 14 gauge wires inside a jacket at any car audio store. Then you can put molex a connector on the end of it and unplug it at will.
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

  4. #4
    Maximum Bitrate SjLucky's Avatar
    Join Date
    Jul 2003
    Location
    Hattiesburg, Mississippi
    Posts
    750
    I run 6 cables but that is just my beer cooler...
    Quote Originally Posted by menudude View Post
    thank you all for your help minus the useless post by sjlucky...

  5. #5
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635
    I figured thats what I should do, but no one had ever talked about it before.
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  6. #6
    Variable Bitrate craigyb's Avatar
    Join Date
    Sep 2003
    Location
    UK, Sale, Cheshire
    Posts
    404
    Try one of these.....

    http://www.maplin.co.uk/media/largeimages/32465i0.jpg

    +5v fixed

    +3 to +12V variable

    Useful afor anyone driving hubs etc.

    Craig
    Audi S8 supercar
    Modded Xbox 400GB HD
    Rear 7" screen & navplus

    Toyota Hiace Van
    Shuttle PIII 866 256Mb 10GB OPUS powered
    MediaCar & Mappoint 2004
    Custom fit 7" TFT VGA TSK

  7. #7
    Raw Wave Defiler's Avatar
    Join Date
    Jan 2002
    Location
    Temple Terrace, Fl.
    Posts
    2,647
    Quote Originally Posted by craigyb
    Try one of these.....

    http://www.maplin.co.uk/media/largeimages/32465i0.jpg

    +5v fixed

    +3 to +12V variable

    Useful afor anyone driving hubs etc.

    Craig
    Now this is something I'd like to have for a cleaner look. VERY NICE FIND.

    What is the link to the info page?

    EDIT:

    Nevermind...Found it.

    http://www.maplin.co.uk/products/mod...moduleno=32465
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

Similar Threads

  1. Frequently Asked Questions
    By bgoodman in forum The FAQ Emporium
    Replies: 33
    Last Post: 05-03-2005, 07:25 PM
  2. ignition wire for opus psu
    By liquid_smoke in forum Power Supplies
    Replies: 3
    Last Post: 09-09-2003, 11:58 PM
  3. What to look for in a PSU some info for you
    By cproaudio in forum Power Supplies
    Replies: 9
    Last Post: 04-04-2003, 02:07 AM
  4. PSU power over speaker wire???
    By Defiler in forum Power Supplies
    Replies: 12
    Last Post: 02-20-2003, 07:48 PM
  5. Whats the best way to run wire from the Head Unit to the Trunk???
    By ES20 in forum General Hardware Discussion
    Replies: 5
    Last Post: 10-05-2001, 12:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •