Results 1 to 6 of 6

Thread: USB Trap?

  1. #1
    Newbie
    Join Date
    Jan 2004
    Posts
    1

    USB Trap?

    I am a fan of USB devices but need to know if they will lead me into a system design trap. I am planning on using an EPIA M10000 or EPIA TC (if they ever get released) with a 70W DC-DC onboard along with ITX Power management.
    Assuming that I can extend to 4 USB ports with three being Xenarc 7" touchscreen, GPS &, 2 1/2" Slimline CD/DVD, will I be pushing the operating envelope of available 5v current when I expand?
    I would prefer not to go to the expense of a 90W Opus. Would using a fanless processor help that much?


    Tia,
    Brian

  2. #2
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Kentucky
    Posts
    136
    Fans do not draw much power at all and what they do draw is on the 12v rail... I am thinking your going to have to go with either another PSU or loose some USB... I am by no means a expert... There is a Power simulator some where for the EPIA boards.. might want to chk it out...

  3. #3
    Newbie rangerx52's Avatar
    Join Date
    Jan 2004
    Posts
    12

    No.

    Fanless processor will do more harm than good. Devices that require large amounts of power are going to use an outside energy supply, otherwise you'll get an error in windows stating the hub cannot support the devices.

    My advice is to use usb, but dont run all your peripherals off one hub

    And if anything get a bigger fan. with decals. and chrome. and neon lights.
    Dark Metallic red 300zx GLL turbo
    Ultra compact AMD k6 500mhz
    512mb SDram, 20gb hdd
    Clipped and modified PsOne (sony) LCD
    GeForce2 mx440

  4. #4
    Constant Bitrate
    Join Date
    Jan 2004
    Location
    Kentucky
    Posts
    136

  5. #5
    Low Bitrate TheSpecialist's Avatar
    Join Date
    Jan 2004
    Location
    NJ
    Posts
    74
    I completed my install a week ago and I have not had any problems using simular items. I run my Belkin USB off of the 5v lead from the PW-70, and attached to it I have a USB Keyboard, Delorme GPS, IRDA, and a USB WIfI. There is also a post on here where you can go and it will tell you how much power you MB and attached devices are using. Hope this helps. Make sure you also use the ITPS I had system isues (slow, GPS was off, etc) when I didn't.

  6. #6
    Variable Bitrate rgardjr's Avatar
    Join Date
    Oct 2003
    Posts
    374
    Quote Originally Posted by bigstauf
    I am a fan of USB devices but need to know if they will lead me into a system design trap. I am planning on using an EPIA M10000 or EPIA TC (if they ever get released) with a 70W DC-DC onboard along with ITX Power management.
    Assuming that I can extend to 4 USB ports with three being Xenarc 7" touchscreen, GPS &, 2 1/2" Slimline CD/DVD, will I be pushing the operating envelope of available 5v current when I expand?
    I would prefer not to go to the expense of a 90W Opus. Would using a fanless processor help that much?


    Tia,
    Brian
    Here's my current experience with an Epia M10000. Using a unpowered USB hub I had connected my Lilliput touchscreen, Earthmate GPS and M-Audio USB sound card. The unpowered hub couldn't reliably power all 3 of these devices. I went and bought a "powered" usb hub that uses a 2nd USB port on the pc for additional power. All 3 devices powered up fine. I tried to add a 4th device to the hub-a Zippy keyboard with backlight-the keyboard wouldn't get detected on boot. I plugged the Zippy into it's own USB port and it's working fine. The case I have came with a PW-60 or PW-65 and it's powering all 4 USB devices and a laptop cd/dvd drive and laptop hard drive without any problems so far. One thing I've learned from my project is that USB can be a mixed bag. I'm hibernating my system for quicker restarts. Getting USB devices to function properly after hibernate can be difficult. The earthmate gps I have locks up the system if it's started after hibernate. I can get around this with a full reboot or sometimes if I unplug the hub from the USB port and plug it back in and let it redetect all the devices. Another problem I had with my M-Audio USB sound card is the it comes out of hibernate too late. If I shut my computer down with a song playing when it comes out of hibernate it trys to start outputting sound to the M-Audio, but it hasn't got reinitialized/redetected yet so it creates a problem. I found that if I stopped the playback before hibernating that I could wait until the sound card came back online then press play and every thing worked fine. I've gone back to using the onboard sound so I don't have to hassle with this and the music starts playing sooner too. Hope something in there helps!

Similar Threads

  1. Best mountable, DC powered USB Hubs?
    By Dan Marsh in forum General Hardware Discussion
    Replies: 24
    Last Post: 05-19-2010, 02:34 PM
  2. USB hdd fast enoug ??
    By DJKOK in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-08-2008, 10:08 PM
  3. Replies: 4
    Last Post: 04-06-2004, 09:52 AM
  4. usb mouse stops working
    By corsamel in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-18-2003, 05:53 AM
  5. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •