Results 1 to 9 of 9

Thread: Inverter wiring problem?

  1. #1
    Newbie JEzu's Avatar
    Join Date
    Jan 2004
    Posts
    35

    Inverter wiring problem?

    Hi, this is my problem: a have an inverter connected directly to battery. When the engine is off, the pc works perfectly but when the engine is on the inverter switch on/off itself all the time.

    What can be wrong?

  2. #2
    Newbie
    Join Date
    Dec 2003
    Posts
    43
    alternator interferance ???? could be a possibily, or over voltage ????

  3. #3
    Newbie JEzu's Avatar
    Join Date
    Jan 2004
    Posts
    35
    Plugged to the c. lighter it doesn't works with engine on (tested in two different cars).

    If I plug a radio instead a PC it works... so... the problem seems to be in the power consumption.

    Any way to fix it?


    (i have a poor english, yeah)

  4. #4
    Newbie
    Join Date
    Jan 2004
    Posts
    50
    Get a bigger Inverter??

  5. #5
    Variable Bitrate
    Join Date
    Oct 2003
    Posts
    322
    How big is the inverter? How do you have it grounded to the (-) on the battery or directly to the body? How many volts are coming from the battery when the car is on? Buy a multimeter from radioshack ($15.00) and measure the output of the battery and see if it drops when the car is on... could be a alternator issue too!! Have you at all?
    New CarPC on the way again I think. I miss my old one!!!

  6. #6
    Newbie JEzu's Avatar
    Join Date
    Jan 2004
    Posts
    35
    Is a 300W inverter and 600W peak. The PC's PSU provides 235W maximum so I don't need a bigger inverter (I think :/)

    + and - are connected directly to the battery (with a fuse, of course) and no other connection is done.

    I don't have a multimeter but if I plug a radio the converter works perfectly, so the voltage should be ok, isn't it? Anyway I'll try to measure the voltage to be sure.

    I've been searching for a long time, and I've read many and many pages without solution.

    Thanks for all who are helping me. Any more suggetions?

  7. #7
    Variable Bitrate
    Join Date
    Oct 2003
    Posts
    322
    Try a different ground maybe... like a directly to the frame of the car towards the back of the car where the inverter is at. I had the same type of inverter and that is how I had it wired and it worked perfectly.
    New CarPC on the way again I think. I miss my old one!!!

  8. #8
    Newbie JEzu's Avatar
    Join Date
    Jan 2004
    Posts
    35
    OK, then... + to the battery positive and - to groung on the car, isn't it?

  9. #9
    Newbie JEzu's Avatar
    Join Date
    Jan 2004
    Posts
    35
    I've just connected the - of the inverter to the frame of the car (ground) and nothing happens, it does the same. Beeping and switchin on/off all the time :/

Similar Threads

  1. Wiring inverter?
    By Misanthro in forum Power Supplies
    Replies: 4
    Last Post: 12-08-2003, 09:20 AM
  2. Newbie....help regarding inverter and wiring..
    By SlimJimmy in forum Power Supplies
    Replies: 7
    Last Post: 07-30-2003, 09:55 AM
  3. wiring an inverter?
    By dek86 in forum Power Supplies
    Replies: 5
    Last Post: 08-07-2002, 05:05 PM
  4. Strange wiring problem .....anyone???
    By edie209 in forum LCD/Display
    Replies: 5
    Last Post: 06-06-2001, 07:00 AM
  5. another inverter problem
    By dizzzyduck in forum General Hardware Discussion
    Replies: 4
    Last Post: 07-18-2000, 09:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •