Results 1 to 2 of 2

Thread: Issue with powering peripherals on an Opus

  1. #1
    Newbie
    Join Date
    Jan 2004
    Posts
    28

    Issue with powering peripherals on an Opus

    Please check out this thread, I started it in the General Discussions...

    Major system issues - please help!

    I'm fairly sure that it has to do with the PS. Am I powering too many of the peripherals off the PS and could that be the cause of the sporatic issues?

    Thanks for any input!

  2. #2
    Maximum Bitrate Altimat's Avatar
    Join Date
    Oct 2003
    Location
    WI
    Posts
    764
    Low voltage can cause all sorts of issues. Monitor the 5V line during your boot and see if the voltage is stable. I am going to use a relay switched by the opus power-up to switch on a PW-70A, and use that to power all of my external devices - just to be safe.
    Fabricator

Similar Threads

  1. powering lilliput lcd from opus psu .
    By robutek in forum Power Supplies
    Replies: 2
    Last Post: 06-13-2004, 03:51 PM
  2. Opus PSU not powering computer
    By WhateverJames in forum Power Supplies
    Replies: 11
    Last Post: 03-23-2004, 06:02 PM
  3. One reason not to buy the Opus
    By orangewhip in forum Power Supplies
    Replies: 31
    Last Post: 03-13-2004, 04:15 AM
  4. Powering Opus 150w Indoors
    By replicant in forum Power Supplies
    Replies: 2
    Last Post: 12-20-2003, 09:35 AM
  5. Opus power supply issue
    By dmazyn in forum Power Supplies
    Replies: 2
    Last Post: 10-15-2003, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •