Results 1 to 6 of 6

Thread: OPUS qucik question

  1. #1
    Newbie
    Join Date
    Apr 2004
    Posts
    17

    OPUS qucik question

    you know that blue wire for the ingition turn on? Well do you need it to turn OPUS on?

    Because before i got OPUS set the motherboard to auto power on once the invertor got power so i didnt have to do anything. Could i do the same thing here?

  2. #2
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    For the Opus to turn on, both the blue and red wires need +12v. As far as handling startup and shutdown properly, the Opus already does that for you, if you wire it up correctly. Attach the red wire to your battery (+12v), the blue wire to a switched accessory line (ACC) and the black wire to ground. Attach the 2 pin jumper lead to your motherboards PWRON jumper. Disable auto power on in your BIOS. The Opus will now automatically turn on your PC when you turn the key to ACC and automatically shut it down (gracefully) when you turn the key to OFF. That's the beauty of the Opus.

  3. #3
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    Don't set it to auto power. Set it to normal mode. The OPUS will trigger your motherboard power switch after it detects the ignition wire is hot. You can look at the documentation you specific configuration. Which model OPUS do you have?

  4. #4
    Newbie
    Join Date
    Apr 2004
    Posts
    17
    Thanks for the help guys
    Zip-lock i have 150watter opus.

    when i got my 12+line wired, i had it connected to a relay which is linked with my ignition.
    So when i turn the car on, the relay power's up the 12+line.

  5. #5
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    Here's the owner's manual for it. It has more specifics. http://www.mp3car.com/products/SFX_D...uide-Rev_C.pdf

  6. #6
    Maximum Bitrate owenjh's Avatar
    Join Date
    Nov 2003
    Location
    NC
    Posts
    604
    That was a quick question if you managed to type quick wrong :-D Judging by the time of post Im glad you found the answer :-D
    CarComputer Status: New Car & Broken (Motherboard Fried)
    Owen JH | My Linux Blog | The Tech Fellows

Similar Threads

  1. opus powersupply question (newb)
    By crash893 in forum Power Supplies
    Replies: 15
    Last Post: 02-01-2005, 07:07 AM
  2. Opus PSU Question
    By gymboy689 in forum Power Supplies
    Replies: 4
    Last Post: 04-19-2004, 04:41 PM
  3. wiring question about the opus 90w
    By DSM97RS in forum Power Supplies
    Replies: 5
    Last Post: 03-28-2004, 09:28 PM
  4. opus powersupply question (newb)
    By crash893 in forum Power Supplies
    Replies: 1
    Last Post: 01-06-2004, 04:36 PM
  5. OPUS 150W Question
    By belezeebub in forum Power Supplies
    Replies: 1
    Last Post: 12-23-2003, 03:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •