Results 1 to 3 of 3

Thread: Opus 150w idle shutdown problem?

  1. #1
    Constant Bitrate ŠuTcH's Avatar
    Join Date
    Jan 2004
    Location
    Melb, Australia
    Posts
    132

    Opus 150w idle shutdown problem?

    one problem im experiencing with my opus 150w psu, is that after around 20-30mins of the pc being in idle the psu decides to simply shutdown the pc. everything else works, it starts fine with ignition and shutsdown fine when i turn the ignition off, just when im driving normal and playing songs, after 20-30mins or so it seems to shutdown improper for some reason... anyone have any ideas?

  2. #2
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by ŠuTcH
    one problem im experiencing with my opus 150w psu, is that after around 20-30mins of the pc being in idle the psu decides to simply shutdown the pc. everything else works, it starts fine with ignition and shutsdown fine when i turn the ignition off, just when im driving normal and playing songs, after 20-30mins or so it seems to shutdown improper for some reason... anyone have any ideas?
    just an idea - Troubleshooting 150W Opus (turns off after 20-30 mins)

  3. #3
    Constant Bitrate ŠuTcH's Avatar
    Join Date
    Jan 2004
    Location
    Melb, Australia
    Posts
    132
    thanx for the link, but in my case i do have the green/white cable connected properly to the motherboard, and it still shutsdown after 20-30mins..

Similar Threads

  1. Replies: 8
    Last Post: 06-05-2004, 10:13 AM
  2. Closed - Possible Opus Group Buy
    By BoraXP in forum Classified Archive
    Replies: 319
    Last Post: 05-18-2004, 10:03 AM
  3. Will a 150W OPUS power this?
    By mbkowns in forum Power Supplies
    Replies: 1
    Last Post: 04-14-2004, 02:17 PM
  4. random, rarely occuring shut-down problem (using opus 150w)
    By Nav_Attack in forum Power Supplies
    Replies: 8
    Last Post: 04-12-2004, 01:20 AM
  5. Can you adjust shutdown voltage on Opus 150w?
    By Visual Echo in forum Power Supplies
    Replies: 4
    Last Post: 03-26-2004, 08:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •