Results 1 to 8 of 8

Thread: HDD shutting off before the computer has time to shut down...

  1. #1
    Newbie
    Join Date
    Apr 2004
    Location
    New York, NY
    Posts
    44

    HDD shutting off before the computer has time to shut down...

    When I turn off my car, the HDD will continue to spin for 12-14 seconds and that doesn't seem to be enough for the computer to shut down, so it freezes in the middle of shut down/hibernate.
    I checked the voltage, and when the car is off, the HDD only gets 10.5v on the 12v rail and the 5v has 4.95v. when the car is on, they 12v rail gets 11.95v, so that's good. any suggestions?
    should i add a sealed 12v battery inline somewhere?

  2. #2
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    what's the input voltage to your PSU?

  3. #3
    Constant Bitrate
    Join Date
    Apr 2003
    Posts
    189
    It looks like the +12V regulator in your PSU has a dropout voltage. What kind of PSU are you using ?

  4. #4
    Newbie
    Join Date
    Apr 2004
    Location
    New York, NY
    Posts
    44
    i'm using the 70a PSU from this site.

  5. #5
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    insufficient power on the 12v rail

    I had a PW70A and had endless probs like this, I swapped to a laptop drive that only uses the 5v and it was fine

    Desktop hdd and PWrange of power supplies do not go well together

    Hylton
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

  6. #6
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    well yea insufficient power 10.5V isn't nearly enough. but if he's measuring voltage at the molex to be 10.5 and the input is at 10.5 too, then it could be just a bad battery. of course at 10.5 battery, he prob really can't start his car....

    which brings back my original question. what's the input voltage?

  7. #7
    Newbie
    Join Date
    Apr 2004
    Location
    New York, NY
    Posts
    44
    Quote Originally Posted by krystar
    which brings back my original question. what's the input voltage?
    Voltage before the ITPS is 12.2x with the car off. Voltage after the ITPS is 11.9x...so at the PSU it is 11.9x volts. still, why does the voltage drop to 10.5x by time it reaches the molex?

  8. #8
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    wow that's screwy. what about with the car on? wht are the voltage then? if the psu is still receiving 11.9x when car is on, then it totally doens't make any sense that it'd not exhibit the same behavior....

Similar Threads

  1. Good time to buy carputer components?
    By Linus in forum General MP3Car Discussion
    Replies: 19
    Last Post: 11-25-2004, 09:57 PM
  2. computer theft tracking - PC PhoneHome
    By Question in forum General MP3Car Discussion
    Replies: 9
    Last Post: 07-16-2003, 03:14 PM
  3. Replies: 3
    Last Post: 05-28-2003, 10:45 AM
  4. Opus not shutting properly any ideas?
    By cproaudio in forum Power Supplies
    Replies: 3
    Last Post: 11-24-2002, 03:25 PM
  5. Replies: 22
    Last Post: 08-13-2001, 02:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •