Results 1 to 2 of 2

Thread: ACPI help

  1. #1
    Newbie barometer's Avatar
    Join Date
    Jul 2004
    Posts
    40

    ACPI help

    Ok right now I have a basic setup, no head unit, epia m10000, morex case and psu and a carnetix. I get everything run and check it twice and when I turn on the system the ACPI doesn't turn my computer on. I checked with a volt meter and no juice is flowing. I can disconnect the ACPI and put the case power switch back in and it works fine but with the ACPI I get nothing. I made sure the green wire is on pin 6 and the black on pin 8. When power is applied with the ACPI connectors on the case fan will move slightly as if its getting juice but then cuts off...anyone have any suggestions? As I said the carnetix works fine with the case power switch hooked up I can power the system and it turns my amp on when it should but fails to turn on the computer. any suggestions?

  2. #2
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    Based on your question about speaker pop, I assume you got the ACPI working?
    MikeH

Similar Threads

  1. ATX 2.01 compliant?
    By muldrick in forum Power Supplies
    Replies: 8
    Last Post: 06-19-2004, 12:00 PM
  2. hibernating windows98
    By babas151 in forum Software & Software Development
    Replies: 24
    Last Post: 02-16-2004, 11:05 AM
  3. OBD-II scanners + SuSE 9.0 (and ACPI)
    By greenwire in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 2
    Last Post: 01-30-2004, 12:13 AM
  4. Suspend to disk/ram?
    By jol in forum General Hardware Discussion
    Replies: 29
    Last Post: 11-03-2002, 01:34 PM
  5. Hibernation
    By lifter in forum Software & Software Development
    Replies: 18
    Last Post: 01-21-2001, 10:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •