Results 1 to 10 of 10

Thread: Cranking : Sign of weak battery?

  1. #1
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624

    Cranking : Sign of weak battery?

    Hola

    I run my power with a morex DC-DC with the Excalibur chip from TI using vvog's mod.

    I've run it no problems for the past few months, but just yesterday I noticed after I fuel up at gas stations, when cranking, the PC reboots. Just now I tested it and I learned that it only reboots if I have my headlights on. If I dont have my headlights on then the PC wont reboot at crank.

    Now I hardly drive at night so maybe this has been happening before - maybe I just didnt notice.

    I checked the battery voltage before cranking with the headlights on and its around 10+V with PC running. With headlights off and PC running its about 11.7V.

    Is this a sign that
    1) My battery is dying?
    2) I need bigger power cables?
    3) some wiring went wrong somewhere?

  2. #2
    Maximum Bitrate owenjh's Avatar
    Join Date
    Nov 2003
    Location
    NC
    Posts
    604
    all of the above. Take an educated guess. How old is the battery. How much voltage does it put out before the computer is on. Maybe its just that when your headlights are on you have to much draw from the battery so your power doesn't have enough to keep going therefore the computer dies
    - im not a power expert mind you.
    CarComputer Status: New Car & Broken (Motherboard Fried)
    Owen JH | My Linux Blog | The Tech Fellows

  3. #3
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    Headlights normally will draw a lot of Volts so this seems normal to me. If you haven't had the problem before though I'd think the battery is losing some of its quality.

  4. #4
    Maximum Bitrate
    Join Date
    Jun 2002
    Location
    Malaysia
    Posts
    624
    Thanks.

    Are you folks experiencing the problem of computer rebooting if cranking while headlights are on? Or am I seem to be the only person?

  5. #5
    Maximum Bitrate owenjh's Avatar
    Join Date
    Nov 2003
    Location
    NC
    Posts
    604
    I havn't tried it but when I do I will let you know... I don't have my multimeter right now anyway so I couldn't tell you all the technical stuff :-P
    CarComputer Status: New Car & Broken (Motherboard Fried)
    Owen JH | My Linux Blog | The Tech Fellows

  6. #6
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Uh just curious, why do you need your headlights on while you're cranking?

  7. #7
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    I get no reboot under any circumstance. Of course I get a larger voltage drop when accessories are running vs. accessories not running. The two most power intensive accesories that I know of are the lights and the a/c. Your situation isn't anything surprising because of this. What I'd suggest is that you do some research on your power supply and see if other users are having any type of reboot issues. If not then it's your charging system. Still common sense leads me to believe that either your alternator is losing some of it's umph or the battery based on the fact that you said this wasn't happening before.

    You need to have someone crank the engine so you can test the voltages at cranking. When you do this check to see what vlotage your power supply needs to stay on. This should start leading you to some answers.

  8. #8
    pip
    pip is offline
    Maximum Bitrate pip's Avatar
    Join Date
    Mar 2004
    Location
    Parker, CO
    Posts
    794
    Lot of short trips recently? Maybe it just needs a good charge?
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

  9. #9
    Constant Bitrate Gibson99's Avatar
    Join Date
    Aug 2004
    Location
    Houston, TX, USA
    Posts
    171
    Quote Originally Posted by Curiosity
    Uh just curious, why do you need your headlights on while you're cranking?
    some cars automatically turn on the headlights and don't give you the choice of turning them off. GM is especially bad about this. some toyotas do it too. i like how VWs turn them off during cranking.
    Previous: CamryAmp 1.0 - 95 Camry SE V6 Coupe (sold)
    Current: CamryAmp 2.0 - 98 Camry CE V6 5spd (still bench-testing)

  10. #10
    Banned rockthevolvo's Avatar
    Join Date
    Jan 2004
    Posts
    117
    Quote Originally Posted by Gibson99
    i like how VWs turn them off during cranking.
    volvos do it too... some cars go so far as to even ignore the fact that THE CAR IS OFF...and the headlights stay on with doors locked and no keys in the ignition. this happens in my friends toyota.

    within the next week im doing my long-awaited (by me) install and im worried about the battery in my car not cutting the mustard for my meager MP3 system.
    I hope the mods don't realize I can still post.

Similar Threads

  1. Can I put an extra battery in my Chevy?
    By Mastiff in forum Power Supplies
    Replies: 14
    Last Post: 11-04-2008, 12:45 PM
  2. Battery based tank circuit (tested)
    By Ricky327 in forum Power Supplies
    Replies: 241
    Last Post: 02-13-2008, 05:43 PM
  3. MPJA - MECI ASTEC DC-DC Converter
    By Luc in forum General Hardware Discussion
    Replies: 39
    Last Post: 11-22-2004, 10:31 PM
  4. Problem with tank battery - any good Plan B?
    By Mastiff in forum Power Supplies
    Replies: 3
    Last Post: 06-14-2004, 10:10 PM
  5. Using Battery Charger in the House?
    By dug1967 in forum General Hardware Discussion
    Replies: 3
    Last Post: 05-14-2004, 11:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •