Results 1 to 7 of 7

Thread: car battery experiment A SUCCESS!!!

  1. #1
    Constant Bitrate chuckctv's Avatar
    Join Date
    Aug 2004
    Location
    Virginia
    Posts
    187

    car battery experiment A SUCCESS!!!

    *This is a true story (experiment), must read to the end to completely appreciate it.

    I went out yesterday and bought a Dura-Last marine battery (1400CC, 1000CCC) (90AHr @ 153min).($69.00 Autozone)

    Well any way.

    I havent installed everything yet, but After I replaced the battery yesterday, I went and got my power wires (this battery has extra screw on bolts/nuts next to the main power connectors) im going to use for my carputer .

    Im just so excited..... (btw again this is truly a true story)

    I hooked it up (temperarly) plugged in USB gps, and usb cable for nextel phone. I pulled up gps MS-streets, I logged on to nextel internet(unlimited 19k), pulled up a couple of other programs.... my 12.1" touch screen will be here on monday, so I got my power inverted out and hooked up a small-old vga monitor to see everything. now I turned off the monitor unplugged the inverter, so only the computer was on. then I started my truck-let it run 5mins then turned it off. I waited 5 min, then started it up again..., I did this for 25 min period- i know cause I smoked 2 cigs... *i was excited*. Then I plugged in the monitor again and guess what ??? the computer was still running fine....

    Now I know this isnt any exciting feet for some of yall out their, but what I did next, I bet will excite quite a few of you....

    IM EVEN MORE EXCITED AT THIS POINT>>>

    it was 4pm yesterday after doing the checks. I had no plans to go anywere, so I left it all hooked up and running, I wanted to see how long I could realy go on this battery. I left the monitor hooked up just turned off.

    @ 8pm turned on monitor, system still running (btw i made sure no powersavers were turned on, everything stayed on)
    @11pm turned on monitor- still goood.. _ went to bed 11:30pm

    Sunday morning (today) @9am turned on monitor, system still going (WOW!)

    Road with my wife out for most of the afternnon in her truck, got back at 3pm

    @3:30pm turned on monitor, system still going....

    @4pm I said its been 24 hours, the system still on, but im sure battery will need jump to run, and I need my truck tommorrow so I went out thier and just for fun tried to start it.....


    ***IT STARTED- NOT A PROBLEM- NOT EVEN SLUGGISH***


    This was what ive been looking for, and I just wanted to share it with yall..

    Im beyond happy with this experiment. (note I did let my truck run for 45 min. after unhooking everything, just to make sure my truck starts tommorrow).


    Chuck

  2. #2
    Constant Bitrate chuckctv's Avatar
    Join Date
    Aug 2004
    Location
    Virginia
    Posts
    187

    forgot to tell you the computer system type

    12v to 19v auto dc-dc converted PSU

    HP e-pc unit
    933 P3 cpu
    20 gig hd
    256 M Ram
    dvd-cdrom
    *has case cooling fan
    usb nextel phone cable (charges phone also)
    usb gps

    *above is what was connected for 24 hrs continusly running.

    below is what will be added this week.

    Audio amp
    usb radio/tv
    usb dvdrom drive
    12.1" touch screen ELO
    MINI Keyboard w/trackpoint


    * sorry forgot to mention what was running in the above experiment.


    chuck

  3. #3
    Maximum Bitrate fantomas's Avatar
    Join Date
    Nov 2003
    Location
    CT
    Posts
    754
    haha. nice. is there any chance you had a volt meter to see what the voltages were at each time you checked the computer? what kind of inverter are you using. some will be fine down to 10 volts or so. ..and last question, what motherboard are you using? (reason i ask is that if its the epia then its only drawing, what, 30 watts? seems like the computer might be less of a drain than if you had left your low beams on.

    edit: oh, ok well...wow. it didnt even drop below 12 volts? did you say it survived crank or no?
    rebuilding carpc... kinda..

  4. #4
    Constant Bitrate chuckctv's Avatar
    Join Date
    Aug 2004
    Location
    Virginia
    Posts
    187
    spent 20-25 mins starting/stopping truck prior to the 24 hour test, start 5 min, shut down 5 min. I only used power inverter for temperary vga monitor, but computer system has 19v input line, and I used a universal laptop dc-dc converter. max output was 70w on psu. ( idont know what my system is pulling, but adding the usb dvdrom drive and use tv/radio card, and dont forget when system not in use ill set it up to shut down drives, and maybe after 1 hour of non use I have it go into stand-by. I am sure this battery will mean that I will never need to shut down.... BTW- I will turn off lcd screen everytime I get out (dont want a 12" screen calling the theifs over to my truck).. I DO have a alarm system.

    chuck

  5. #5
    Constant Bitrate chuckctv's Avatar
    Join Date
    Aug 2004
    Location
    Virginia
    Posts
    187
    Sorry, yes it did survive the crank after 24 hours.

    chuck

  6. #6
    FLAC ppgt94's Avatar
    Join Date
    May 2001
    Location
    USA
    Posts
    1,352
    That's great. Thanks for the post. It's nice to hear of some "real life" tests rather than just theory.

  7. #7
    Constant Bitrate aleromaster's Avatar
    Join Date
    Nov 2003
    Location
    Valrico, FL
    Posts
    148
    hey just to let you know my little 600cranking amp battery has no problem with starting my car after 24 hours of running the computer and my epc also survives crank all the time with lilliput turned on and running of the harddrives power supply. I leave mine on all the time the only time I had a problem was when I didn't touch my car for 48 hours because I could not find the keys
    2002 Oldsmobile Alero GL2 4DR
    Aleroputer 90% done (ripped out and being rewired)
    MYMODS:
    Pioneer Head unit in a remote location, Clarion Amp, XM Satilite Radio, 2 10" Audiobahn DVC Subs wired 1 ohm in a bandpass box, Grill Mesh, Halo Guages

Similar Threads

  1. Can I put an extra battery in my Chevy?
    By Mastiff in forum Power Supplies
    Replies: 14
    Last Post: 11-04-2008, 11:45 AM
  2. Those of you that have used Peal N Seal...
    By Defiler in forum General MP3Car Discussion
    Replies: 35
    Last Post: 09-22-2004, 08:45 AM
  3. Replies: 3
    Last Post: 08-04-2004, 04:52 AM
  4. System Restarts whenever I start my car
    By Blue Falcon in forum Power Supplies
    Replies: 24
    Last Post: 06-25-2001, 05:15 PM
  5. Adding a second battery?
    By TheDingo in forum Power Supplies
    Replies: 11
    Last Post: 05-21-2001, 07:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •