Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: wanting to run my computer for extended durations with the engine off

  1. #1
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122

    wanting to run my computer for extended durations with the engine off

    currently i can only run my computer with the engine off for ~10 minutes and then my battery light goes on

    to increase the time i can use the computer with the engine off i should replace the alternator and battery right?

    what would you recommend?

    ideally id like parts that can be used in a variety of different cars because im only planning to keep this car for a bit more and then get a new one




    system:
    epia m10000, 60gb 5400rpm, 150w opus, wifi pci card

  2. #2
    Variable Bitrate RogerWilco's Avatar
    Join Date
    Aug 2004
    Posts
    274
    the battery, you can take it with you between vehicles, most likely you wont be able to with your alternator (although that probaly will need to be swapped also, just depnds)

  3. #3
    Constant Bitrate sheerdark's Avatar
    Join Date
    Aug 2004
    Location
    Fayetteville, Ga - USA
    Posts
    220
    I would say a new battery might be needed. Run your car by a local Autozone or auto parts retailer and have them run a diagnostic test on it to make sure it's accepting a good charge. You can get decent quality batteries at Wal-Mart for cheap with a relatively good warranty - should at least last you until you get rid of the car. I just recently killed another battery in my Z because of my stereo - and the car is power hungry enough by itself - and they replaced the battery, no questions asked. It only cost me about $30 originally. It's worth a shot - if your battery is going dead, it's better to find out early. Most auto parts stores can also test your alternator, which is probably a good idea, if your battery checks out ok. However, I would asusme that you've probably got a dry cell or something in that battery. Good Luck!

  4. #4
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    would it be possible to swap for a higher power battery but still keep the stock alternator?

    what batterys do you guys suggest?
    are stinger batterys any good?

  5. #5
    Constant Bitrate sheerdark's Avatar
    Join Date
    Aug 2004
    Location
    Fayetteville, Ga - USA
    Posts
    220
    Quote Originally Posted by aoLhaTer
    would it be possible to swap for a higher power battery but still keep the stock alternator?

    what batterys do you guys suggest?
    are stinger batterys any good?
    I don't think it's recommended to go to a higher power battery than your car is built to handle, but I've been wrong before....I just wouldn't go outside of the manufacturers recommended specs, myself. However, you might benefit by chatting with a mechanic or someone of the sort? Before making any decisions, I would strongly suggest that you get the battery checked at an auto parts store - heck, even Wal-Mart does it for free..and you could buy a new battery there, too (I think they only carry one brand). If your battery has a dry cell or the like, then you may only have to replace it and everything will function like you want it to. It's at least worth a shot before it goes completely dead, like mine did, and leaves you stranded. I would think that any battery should last more than 10 minutes even running a carpc? I would be willing to bet that you simply have a dry cell or the like. Do you have any idea how old the battery is that is in the car now? Have you ever topped it off with water? They do make "dry cell" no maintenance batteries, but they are pretty expensive. If you have a dry cell battery, then I dont' know what the problem could be, but most batteries require some sort of maintenance, including cleaning the connectors and adding water periodically. That may just be your problem?

  6. #6
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    the battery is less than a month old
    its a no maintanence battery


    it was installed without charging it first though
    ive been told thats bad for it

  7. #7
    Constant Bitrate sheerdark's Avatar
    Join Date
    Aug 2004
    Location
    Fayetteville, Ga - USA
    Posts
    220
    Quote Originally Posted by aoLhaTer
    the battery is less than a month old
    its a no maintanence battery


    it was installed without charging it first though
    ive been told thats bad for it
    hmm....then I'm not really sure. Maybe you did something to it by not charging it first, but I am clueless when it comes to no maintenance batteries, as I've never personally owned one. It's possible that the battery was bad from the factory? Maybe you should try returning to the place that you bought it from and having them test it? Good Luck!

  8. #8
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    ive had the whole charging system tested and it checked out

  9. #9
    Constant Bitrate sagekoala's Avatar
    Join Date
    Aug 2004
    Location
    Des Moines, Iowa
    Posts
    124
    i would take a multimeter and test what voltage your battery light is actually coming on at. i know some car makers have the batery light come on when anything is wrong with the electrical system (example excessive drain on the batery) its just trying to give you a heads up by saying hey dumbass something is wearing down your batery you had better check why the alternator isn't charging
    don't worry i know i usually don't make much sense

  10. #10
    FLAC aoLhaTer's Avatar
    Join Date
    Mar 2003
    Location
    Rohnert Park, CA
    Posts
    1,122
    well it was still above 11v because the opus was still on

    but i was just being safe so when i saw the light i shut it off (well actually i started the car, revved it a little then powered off)

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 16
    Last Post: 06-15-2004, 10:52 AM
  2. wont run while engine on
    By cybermob2 in forum Power Supplies
    Replies: 7
    Last Post: 04-27-2004, 10:17 PM
  3. you guys run your carputer with the engine off?
    By aoLhaTer in forum General Hardware Discussion
    Replies: 10
    Last Post: 01-14-2004, 05:39 AM
  4. Replies: 9
    Last Post: 11-06-2003, 11:03 PM
  5. Configuring old computer to run mp3's in car
    By Blake in forum General MP3Car Discussion
    Replies: 4
    Last Post: 02-23-2003, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •