Results 1 to 6 of 6

Thread: Gonna order an Opus 150W... maybe stupid question...

  1. #1
    Constant Bitrate coachreed's Avatar
    Join Date
    May 2004
    Location
    Lee's Summit, MO, USA
    Posts
    212

    Gonna order an Opus 150W... maybe stupid question...

    I am planning to order my Opus Solutions 150W PSU sometime this week... I have what might be a stupid question... there is an ATX extension cable also in the MP3Car store... do I want/need this? I have an M10000 board... just want to get all the parts and peices I need at the same time. Thanks in advance.

    TTYL!
    Coach... aka Randy! (I often forget who I really am!) ;)

    ***Too many pieces and parts to list... maybe someday I'll show'm to ya!***

  2. #2
    Variable Bitrate hevnsnt's Avatar
    Join Date
    Mar 2004
    Posts
    300
    How far away is your mobo going to be from the opus?

    I didn't use the extention cable and I have the same setup...
    www.i-hacked.com Hardware hacking articles

  3. #3
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    Quote Originally Posted by coachreed
    I am planning to order my Opus Solutions 150W PSU sometime this week... I have what might be a stupid question... there is an ATX extension cable also in the MP3Car store... do I want/need this? I have an M10000 board... just want to get all the parts and peices I need at the same time. Thanks in advance.

    TTYL!
    You shouldn't need the extension cable. I would recommend the OPUS 90 watt power supply rather then the 150 watt if you are using it with the M10000 board. The 90 watt is designed for those ITX boards.

  4. #4
    Constant Bitrate coachreed's Avatar
    Join Date
    May 2004
    Location
    Lee's Summit, MO, USA
    Posts
    212
    Well, from what I have read, with the components I will be running, 90W won't be enough... I'll have a 120GB HDD, 3.5" FDD, slimline CDRW/DVDROM drive, PCI Audigy sound card and as well as my Datalux LMV10R monitor... in the future I will most likely add another HDD so I am sure 90W would be pretty much tapped out and then some. My plan is to glass in an enclosure in the dash with ventilation ducts for cooling... but everything will be in a fairly small space... maybe 15" high, 10"-12" wide, and 6"-8" deep... so the FARTHEST my board could be from the MOBO would be 12"-15"... the extension cable in the store is 13" long... is there already a cable with the Opus 150W PSU?

    Later!
    Coach... aka Randy! (I often forget who I really am!) ;)

    ***Too many pieces and parts to list... maybe someday I'll show'm to ya!***

  5. #5
    Newbie Jonnie's Avatar
    Join Date
    Jun 2004
    Posts
    8
    You gotta get the new motor in first!!

    Jonnie

  6. #6
    Constant Bitrate coachreed's Avatar
    Join Date
    May 2004
    Location
    Lee's Summit, MO, USA
    Posts
    212
    Quote Originally Posted by Jonnie
    You gotta get the new motor in first!!

    Jonnie
    Uhhhhhhhhhh... I guess you musta paid attention to another thread, eh?! Yeah, the motor swap needs to be completed... unfortunately, I am STILL at someone elses mercy waiting for a welder. I have considered goin out in the garage to start doing some fabrication since it is totally NOT dependant on the progress of the motor swap... and I REALLY need some kind of outlet... I've been kinda stressed out and kinda depressed lately with not having a freakin life! Ugh! Anyway... thanks for reminding me Jonnie!

    TTYL!
    Coach... aka Randy! (I often forget who I really am!) ;)

    ***Too many pieces and parts to list... maybe someday I'll show'm to ya!***

Similar Threads

  1. 2699 case with opus 90w power supply question
    By johnnyutah36 in forum General Hardware Discussion
    Replies: 6
    Last Post: 08-04-2004, 02:32 PM
  2. Opus p/s question.
    By Jimbuh10 in forum Newbie
    Replies: 11
    Last Post: 08-02-2004, 04:24 AM
  3. Specific Opus wiring question
    By rdc_3200 in forum Power Supplies
    Replies: 7
    Last Post: 07-24-2004, 05:12 PM
  4. opus 150W shuts off frequently
    By musicthebee in forum Power Supplies
    Replies: 2
    Last Post: 07-20-2004, 11:48 PM
  5. New OPUS 150w not working?
    By kylechughes in forum Power Supplies
    Replies: 4
    Last Post: 01-27-2004, 03:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •