Results 1 to 4 of 4

Thread: OPUS startup mod

  1. #1
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182

    OPUS startup mod

    I apologize if this has been answered, but I could not find it myself.

    Is there a way to reduce the startup delay on the OPUS 150w? I hit turn the key, and it waits approximately 4 seconds before starting up the computer. I was hoping to reduce or eliminate this delay.

    B
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

  2. #2
    FLAC
    Join Date
    Aug 1999
    Location
    Washington D.C.
    Posts
    1,542
    No, that's hard coded on the OPUS's microprocessor. It's done that way it wait for the vehicle voltages to stabilities after an engine crank however thats not really necessary because the OPUS can use unstable voltages.

    I've read on here they people have modded their keyless entry to also trigger their PC to start up. That would give your PC a bit of a "head start" so by the time you get in your seat and start the engine, the PC is already booted.

  3. #3
    FLAC strohj's Avatar
    Join Date
    Aug 2004
    Location
    Pearland
    Posts
    1,345
    what happens then when I just unlock my truck to get something out of it.. then a minute later I lock my truck again ?
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

  4. #4
    Constant Bitrate bulgogi777's Avatar
    Join Date
    Jun 2004
    Location
    NW FL
    Posts
    182
    argh, that's what I thought... thanks zip-lock~!
    90% done - Sempron 64 2600+, MSI RS480M, 512mb, 80gb hd, 7" Lilliput, 802.11g pci, Itrek gps, Panasonic slim slot DVD/CDRW (broke :( ), Hauppage Wintv, Iguidance 2.0, Opus 150w, Griffin Powermate, Optima Yellowtop, Infiniti 6002i & 9603i

    My Install

Similar Threads

  1. Opus and BMW (e46)
    By captain_jim1 in forum Power Supplies
    Replies: 24
    Last Post: 01-20-2005, 11:46 PM
  2. Replies: 8
    Last Post: 06-05-2004, 10:13 AM
  3. Random Startup and Shutdown with Opus
    By antimatter in forum Power Supplies
    Replies: 2
    Last Post: 03-08-2004, 05:47 PM
  4. opus startup
    By LudeAtude in forum Power Supplies
    Replies: 4
    Last Post: 03-08-2004, 01:42 PM
  5. Older OPUS 150w /w EPIA-M mod?
    By GTC in forum Power Supplies
    Replies: 0
    Last Post: 09-19-2003, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •