Page 1 of 6 123456 LastLast
Results 1 to 10 of 56

Thread: PW-120M, ITPS Problems

  1. #1
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120

    PW-120M, ITPS Problems

    I dont feel like typing this all over again so here is the email I sent to Ituner.com:

    I ordered a PW-120M 12V, 200Watts ATX Micro PSU, and the ITPS for an
    in car system. I hooked it up and it worked for about 2 min. Then,
    the motherboard restarted on it's own and the POST showed the -5v rail
    at 60 Volts! I quickly shut it off. I am not pleased with this at
    all. I was told over the phone that my setup would work. Here is my
    system specs:

    3000+ XP under clocked to 100Mhz FSB before being hooked up to the ITPS and PSU

    2x256 DDR400 under clocked to 100Mhz before being hooked up to the ITPS and PSU

    Biostar M7NCG400 version 7.8

    On board Audio, GeForce 4MX

    Xenarc 7" Touchscreen (not running through the ITPS or PSU)

    I would like to know what to do to get my system working. If it is a
    faulty product, I would like a replacement sent. Please respond with
    any questions you may have of me and instructions on how I can get my
    system up and running. If replacement parts are needed, I need to
    receive them as soon as passable.

    SPC Ryan Auslam
    USA



    Any Ideas on the problem?

  2. #2
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    the itps only allows 60w, you are probably drawing a lot more than 60w with that system
    Signature: [==||========] 20% complete

  3. #3
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    So they told me the 60W ITPS would work with THEIR PSU thats rated at 200W?

  4. #4
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    it does work, you will just only get 60w, over 120w of that psu is unregulated 12v anyway
    Signature: [==||========] 20% complete

  5. #5
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    So what should I do? How can I see How may watts I'm pulling? I=E/R right? I need a refresher. It's been a long time since hight school.


  6. #6
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    Quote Originally Posted by arise360
    PW-120M and the ITPS......3000+ XP
    Umm....seriously doubt 60w will power that setup! It wont barely run my M10000 and a full size hard drive (it WONT when I connect a full size rom as well).

    here is a wattage calculator to get you started
    2005 Ford Focus ST

  7. #7
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    the 3000+ is running at 1Ghz, with 100Mhz FSB.

  8. #8
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    use something like this http://www.jscustompcs.com/power_supply/
    looks like your CPU will be using more than 60w alone, i think this site does overestimate though, and it will use significantly less if its underclocked
    Signature: [==||========] 20% complete

  9. #9
    FLA gospeed.racer's Avatar
    Join Date
    Dec 2003
    Location
    Portland, OR
    Posts
    1,303
    ...but even the slowest processors listed still use upwards of 40 watts...the mobo will make that an easy 60, let alone memory and drives, video card, ect.
    2005 Ford Focus ST

  10. #10
    Constant Bitrate
    Join Date
    Nov 2004
    Posts
    120
    130W from that web site.

Page 1 of 6 123456 LastLast

Similar Threads

  1. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  2. ITPS problems
    By numberone in forum Power Supplies
    Replies: 8
    Last Post: 10-29-2004, 04:07 AM
  3. ITPS Startup Shutdown Controller Not Working
    By EBJUSTIN in forum Power Supplies
    Replies: 4
    Last Post: 09-11-2004, 08:04 PM
  4. ITPS and Voltage drop issues
    By Wiredwrx in forum Power Supplies
    Replies: 7
    Last Post: 04-20-2004, 06:09 AM
  5. I Searched, Really, I did, ITPS and PW Problems
    By Wiredwrx in forum Power Supplies
    Replies: 0
    Last Post: 04-08-2004, 03:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •