Results 1 to 8 of 8

Thread: OPUS 90w cutting out

  1. #1
    Low Bitrate Weatherboy's Avatar
    Join Date
    Jul 2004
    Location
    Erie, PA, USA
    Posts
    61

    OPUS 90w cutting out

    Ok heres my issue already sent opus back to opus to fix a overdrawn issue. Now the pc boots up and I let er go into standby mode after I shut off the car. Then when I start back up it boots up sometimes just fine then about 50% of the time it just reboots. Seems to me it would be a ovelroad issue but wanted to check if anyone knows if it does a shutdown or reboot when it overloads. Kinda waiting for 220 to come out hope its soon then will just repalce er
    Toyota Prius w/ NAV system and a 30gb Ipod :)it never crashes and always boots up.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Quote Originally Posted by Weatherboy
    Ok heres my issue already sent opus back to opus to fix a overdrawn issue. Now the pc boots up and I let er go into standby mode after I shut off the car. Then when I start back up it boots up sometimes just fine then about 50% of the time it just reboots. Seems to me it would be a ovelroad issue but wanted to check if anyone knows if it does a shutdown or reboot when it overloads. Kinda waiting for 220 to come out hope its soon then will just repalce er
    If the 90w isn't enough, why wouldn't you see if the 150w is sufficient to power the system?
    The 220w Opus is only a rumor at this point.... I wouldn't wait for a rumor, but that's just me....
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Maximum Bitrate
    Join Date
    Dec 2003
    Posts
    481
    if that is the case try removing some peripherals and see what happens

  4. #4
    Low Bitrate Weatherboy's Avatar
    Join Date
    Jul 2004
    Location
    Erie, PA, USA
    Posts
    61
    removed everything and still did it that was my biggest concern that maybe when they fixed it they broke it in another way lol
    Toyota Prius w/ NAV system and a 30gb Ipod :)it never crashes and always boots up.

  5. #5
    Low Bitrate
    Join Date
    Sep 2004
    Posts
    111
    when i sent my Opus in for a mod, i asked him to check to make sure everything works properly. i explained that it had been sitting on my shelf for a month and a half waiting for the rest of my gear. he told me that they fully test every power supply on the way out and wouldn't send one out not working. take that for what it's worth.

    Craig

  6. #6
    Variable Bitrate
    Join Date
    Sep 2004
    Posts
    326
    Leave the Wi-fi out for a bit, and uninstall it.

    See if that changes anything.

  7. #7
    Low Bitrate Weatherboy's Avatar
    Join Date
    Jul 2004
    Location
    Erie, PA, USA
    Posts
    61
    yeah I had a probelm with my lilliput touchscreen and so sicne then unpluged everything usb from the front and all that is on it right now is the usb MP3 + soundcard, the 1GHz ITX motherboard, a 3.5" 7200 rpm hard drive and the ATI RF remote shouldn't even consume 75 Watts at max on boot
    Toyota Prius w/ NAV system and a 30gb Ipod :)it never crashes and always boots up.

  8. #8
    Constant Bitrate KaiTech's Avatar
    Join Date
    Apr 2004
    Posts
    216
    Quote Originally Posted by Weatherboy
    yeah I had a probelm with my lilliput touchscreen and so sicne then unpluged everything usb from the front and all that is on it right now is the usb MP3 + soundcard, the 1GHz ITX motherboard, a 3.5" 7200 rpm hard drive and the ATI RF remote shouldn't even consume 75 Watts at max on boot
    Remember it's not how much total power you have but how much on each rail.
    From what you described your system to be, that is pushing it a bit.

    Check your current on 5v STDBY and 5V.
    I'll spout simplistic opinions for hours on end.
    Ridicule anyone who disagrees with me,
    and generally foster divisiveness,
    cynicism and lower level of public dialog!

Similar Threads

  1. What hapens when you draw too much from opus 90w?
    By Weatherboy in forum Power Supplies
    Replies: 15
    Last Post: 01-14-2005, 12:37 PM
  2. Strange Opus 90W problem
    By Jailer in forum Power Supplies
    Replies: 6
    Last Post: 11-02-2004, 01:16 PM
  3. Will Opus 90W work with this setup?
    By Jiroe in forum Power Supplies
    Replies: 22
    Last Post: 10-02-2004, 07:07 AM
  4. can i run all this on a 90w opus?
    By DSM97RS in forum Power Supplies
    Replies: 7
    Last Post: 05-17-2004, 03:27 PM
  5. Opus 90w Power Action
    By EBoundEE in forum Power Supplies
    Replies: 12
    Last Post: 03-10-2004, 09:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •