Results 1 to 9 of 9

Thread: power supply making annoying sound.

  1. #1
    Low Bitrate
    Join Date
    Dec 2004
    Location
    socal
    Posts
    67

    power supply making annoying sound.

    i dont know if any one else has been getting this but when i am driving and slowly come to a stop at a stoplight my power supply makes this annoying noise. I dont know how to explain the noise but it is very annoying to hear everytime i stop. Sometimes it even does it when i am just driving regularly. I noticed that when i put the car in neutral the sound goes away. My guess is that it is not getting enough power. If anyone has the same problem and has a fix please tell me because it is getting very annoying and i am getting paranoid that the car is gonna die on me while im at a light.

    thx.

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    You know, some more information would be helpful, like what kind of power supply etc.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Low Bitrate
    Join Date
    Dec 2004
    Location
    socal
    Posts
    67
    the power supply is xpower by xantrex

    http://www.xantrex.com/web/id/19/p/1/pt/6/product.asp

    that is the one in the link.

  4. #4
    Low Bitrate
    Join Date
    Dec 2004
    Location
    socal
    Posts
    67
    oh yea and the computer has a 300 watt power supply.

  5. #5
    Low Bitrate
    Join Date
    Dec 2004
    Location
    socal
    Posts
    67
    if anyone has this power supply or is thinking of getting it then dont. the buzzing noise that comes from it is really annoying and youll get lines going down your screen. I ended up buying a 30 dollar inverter from target and it works fine with no lines going down the screen and no noise coming from the inverter.

  6. #6
    Low Bitrate killerfishes's Avatar
    Join Date
    Dec 2003
    Posts
    91
    I have one from Compusa, got one from walmart and returned it, now i have a digital one from Target they all have noise. And im out of ideas. I need to power a laptop and a SB audigy2 NX.
    now working on my Dodge Dak
    toshiba portege == done
    audigy2 NX == done
    7" flush mount == 0%
    pimp rating == 48%

  7. #7
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    Does it sound like a Yeti? Maybe you have a virus!
    (new AOL commercial)
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  8. #8
    Low Bitrate killerfishes's Avatar
    Join Date
    Dec 2003
    Posts
    91
    wow......
    thanks.....
    that helped
    now working on my Dodge Dak
    toshiba portege == done
    audigy2 NX == done
    7" flush mount == 0%
    pimp rating == 48%

  9. #9
    Low Bitrate
    Join Date
    Dec 2004
    Location
    socal
    Posts
    67
    im not using the digital one. maybe that was your problem. its the cheapest one that target sells. if you need anymore info on it tell me.

Similar Threads

  1. PC power supply - no external power switch
    By Zombietime in forum Power Supplies
    Replies: 12
    Last Post: 11-29-2004, 10:22 AM
  2. Replies: 5
    Last Post: 06-16-2004, 01:41 PM
  3. Alright, Gonna make my own power supply.
    By crazydemon in forum Power Supplies
    Replies: 7
    Last Post: 01-18-2004, 06:36 PM
  4. at power supply
    By Ice9 in forum Power Supplies
    Replies: 0
    Last Post: 03-02-2003, 05:19 AM
  5. AT power supply questions
    By JustAGuy in forum General Hardware Discussion
    Replies: 4
    Last Post: 07-26-2000, 05:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •