Results 1 to 8 of 8

Thread: not enough power

  1. #1
    Constant Bitrate Phobos0001's Avatar
    Join Date
    Dec 2004
    Location
    Melbourne, Australia
    Posts
    165

    not enough power

    Hi Everyone,

    firstly i will apologise if this is in the wrong forum area, but anyway,here's my problem:


    i have a standard 250 Watt AC PSU hooked upto a 300Watt consatnt, 500 watt peak inverter, the inverter is wired upto the ignition switch, near where u turn the key and everything is fine,

    i wasnt happy with the audio system so i bougt 2 8" subs, some 6x9's and a 40x4 watt amp, but theres not enough power!

    i pulled out the inverter and PC and the volt meter in the car dipps with the subwoffers, and when i put the inverter in the lov voltage siren sounds and boof! no more power, then the PC locks up when i reboot

    (i cant do much in car diagnostics with the PC coz i only have a 20x2 LCD moduel atm)

    any ideas on how i can get more power?
    New carputer install starting soon!
    Project status: 0% still in the planning stages
    My Crappy site

  2. #2
    Variable Bitrate
    Join Date
    Sep 2004
    Posts
    291
    The following assumes that you used sufficient gauge power wires (no less than 8 gauge for all that; 4gauge would be better), and scraped the paint off the metal until it was shiny whereever you connected to ground on the body.

    Also, when you say the inverter is wired up to the ignition wire, do you mean that is where you are pulling your main +12 going into the inverter? If so that is a Bad idea. First, that wire is too small of a gauge, second, that circuit in the vehicle is not designed to carry that much current.

    Options if it still does that and you have properly wired the inverter and amps:
    1) you can add a second battery. But, is the power problem is really serious, do #2

    2) upgrade your altenator.

    However, DO NOT do either #1 or #2 unless FIRST you wire up that inverter directly to the battery using 8gauge wire. I am willing to bet that is your real problem...

    KyferEz
    TheCarPCStore.com - Power Controllers (SDC), Inverters, Tank Circuit, GPS, OBDII, CarPCs, and more!
    PSU Wattage Calculator
    Electronics Calculators
    Copper Wire Data

  3. #3
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    Don't use stock wiring to run power to the comp! Especially if it's a low-amp circuit like the steering column!
    However, if that's not the case, observe the following comments -

    Does the "boof" happen while the car is running, or only when it's off? If while off, then you probably need a better battery (assuming the wires are up to snuff, as KyferEz suggested). If while on, well you may need a more powerful alternator, or (more likely) there is some other problem with your car... (ie: something is sucking a LOT of power)

    What do you mean by "boof", exactly. Do fuses blow, or does the inverter just cut out ?
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  4. #4
    Constant Bitrate Phobos0001's Avatar
    Join Date
    Dec 2004
    Location
    Melbourne, Australia
    Posts
    165
    ok , im not entirely sure about the inverter's wiring, i paid an auto electrician to do it,i then removed the crappy guage wiring the sparky put there and replaced it with a 4 gauge wire, ran that to the boot (where the inverter is) and split it in two, one going to the amp, the other going to the inverter, but yes as you mentioned it is going from the steering column, i wasnt sure about getting everything to switch off when i took the key out so i asked the electrician to make sure it only came on when the key was in the ignition, from what you guys are saying, i think i might have to put a seporate switch and run another wire from the battery, or would a DA-DC PSU be whe way to go? or is that just a waste of money
    New carputer install starting soon!
    Project status: 0% still in the planning stages
    My Crappy site

  5. #5
    Constant Bitrate Phobos0001's Avatar
    Join Date
    Dec 2004
    Location
    Melbourne, Australia
    Posts
    165
    oh, sorry, the "boof" is my over exagerated word for saying the PC suddenly turns off, like when you get a blackout at home, which i am guessing the inverter shuts down

    the inverter's tech specs says it has a cut of switch or something that cuts power to the outlet after the input is less then 7.5 volts
    New carputer install starting soon!
    Project status: 0% still in the planning stages
    My Crappy site

  6. #6
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    #1 don't trust anyone other than yourself.

    #2 don't use the same wire for the amp and comp. I don't think even a 4 guage would supply enough juice for two massively power-hungry components.
    I personally run a 4 guage wire for the amp (dual 8" subs) and a 10 guage for the comp.

    #3 the guy hooked it up so that it "only came on when the key was in the ignition". What did he do? Did he use a relay (small box which clicks when ignition is switched), or did he do something scary?
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

  7. #7
    Constant Bitrate Phobos0001's Avatar
    Join Date
    Dec 2004
    Location
    Melbourne, Australia
    Posts
    165
    Quote Originally Posted by PatO
    #1 don't trust anyone other than yourself.

    #2 don't use the same wire for the amp and comp. I don't think even a 4 guage would supply enough juice for two massively power-hungry components.
    I personally run a 4 guage wire for the amp (dual 8" subs) and a 10 guage for the comp.

    #3 the guy hooked it up so that it "only came on when the key was in the ignition". What did he do? Did he use a relay (small box which clicks when ignition is switched), or did he do something scary?

    #1 gotcha

    #2 done, 8 gauge for the amps is in and computer is direct off the battery with dash switch

    #3 scary, thin, pathetic gauge wire off the ignition, theres not a relay, not even a wire joiner, just insulation tape!!! $#@%$#% is gonna have hell to pay when i get to his shop
    New carputer install starting soon!
    Project status: 0% still in the planning stages
    My Crappy site

  8. #8
    FLAC PatO's Avatar
    Join Date
    Dec 2000
    Location
    Afton MN
    Posts
    1,120
    Quote Originally Posted by Phobos0001
    #3 scary, thin, pathetic gauge wire off the ignition, theres not a relay, not even a wire joiner, just insulation tape!!! $#@%$#% is gonna have hell to pay when i get to his shop
    Ermmm... Did he use that to power the comp, or did he use that to toggle the power on switch on the motherboard (via a relay or some other circuit). I'm not so much worried about the type of connection as what the connection was used for...

    Edit: okay, no relay, but did that wire run to the + on the power supply? If yes, there's your problem - I'm not even sure how he got the sucker to power on in the first place!
    http://www.jeepmp3.com/
    CarPC Stolen. Starting over.
    Ne1 recognize the avatar?

Similar Threads

  1. My low cost, easy to build power supply...
    By SkinnyBoy in forum Power Supplies
    Replies: 52
    Last Post: 09-27-2006, 06:10 PM
  2. Replies: 7
    Last Post: 06-15-2004, 09:29 PM
  3. Opus power supply issue
    By dmazyn in forum Power Supplies
    Replies: 2
    Last Post: 10-15-2003, 06:32 PM
  4. Brief power loss between ACC and start
    By Destin in forum General Hardware Discussion
    Replies: 20
    Last Post: 01-26-2001, 10:12 PM
  5. HELP!! Power Supply wont supply power
    By Saab in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-28-2000, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •