Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: How to build a very simple delayed power oft circuit?

  1. #11
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Yes. OK, better pic...
    Attached Images Attached Images  

  2. #12
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    I see. So the constant to momentary circuit can have the capacitor and resistor on either side of the relay coil.

    I sense a trip to radio shack tomorrow to buy the pieces for this circuit coming on.
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  3. #13
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Right. Plus get another reed relay for the serial port so you can do the fake UPS thing. That might also be done with an opto-isolator but I've never really done that kind of thing yet. I guess there are a few ways to make this all solid-state, but I don't know how a power button works (grounded or +5V?) and serial is definitely +5V. Oh well, someday.

  4. #14
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Sigh. I think my COM port is bust. I get an error when I try set up the UPS. My PS/2 port died a few days ago and I think theCOM port might have died at the same time .
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  5. #15
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    My condolences on the ports. It's probably not worth trying to fix since it's all tiny SMD parts. You could get a USB-serial adapter though. So far from what I've had (Cypress and Prolific chipsets) the Cypress ones don't have full functionality. Figuring out the chipset before you buy it is the hard part though.

  6. #16
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Since I was intending to use the ps/2 port for a touch pad, I'd end up buying a usb->ps/2 adaptor and a usb->com adaptor. I think the board is still probably under warranty so for postage + the $5 charge I can get it fixed (I had to do that immediately after getting it - so much for it being a very cheap board in the first place!).
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  7. #17
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Ah. Pure user error! I still had the ELO touch screen drivers installed using COM1. Hyperterminal gave me a more useful error - that the COM port was actually in use. So I got the fake UPS apparently working (although not yet with any delay) and only have a bust PS/2 port which I can probably live with.
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  8. #18
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    And I think I found the cause of the bust ps/2 port - I turned the m/b upside down and a screw fell off it from that corner. It must have rolled off the shelf above where I was working .
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

  9. #19
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    LOL I bought a new modem once because I thought it was dead, then realized it was in use the day the new one arrived. TAPI doesn't give any good errors either.
    For delay, you could beg weekendowl to add that as a feature.

  10. #20
    FLAC
    Join Date
    Sep 2004
    Posts
    1,577
    Supposedly with the right warnings set, there'll be a 30 second delay which is ideal for my purposes. But right now it's shutting down as soon as I enable the UPS (nothing yet hooked to the com port).
    Progress: 80% - Permanent install left.
    Motion LS800 Tablet PC and dock.
    Vista, Bu-535 GPS, RoadRunner, MPT2006.

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. My low cost, easy to build power supply...
    By SkinnyBoy in forum Power Supplies
    Replies: 52
    Last Post: 09-27-2006, 06:10 PM
  2. What to look for in a PSU some info for you
    By cproaudio in forum Power Supplies
    Replies: 9
    Last Post: 04-04-2003, 01:07 AM
  3. PC power button problem
    By BMp3W in forum Power Supplies
    Replies: 4
    Last Post: 10-12-2002, 02:36 AM
  4. simple LED circuit.. did i do this right?
    By ShinkunoNamida in forum Off Topic
    Replies: 5
    Last Post: 06-04-2002, 12:23 AM
  5. getting an odd motherboard to power on
    By karmann in forum Power Supplies
    Replies: 13
    Last Post: 11-28-2001, 05:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •