Results 1 to 2 of 2

Thread: m1-atx problems vs. inverter

  1. #1
    Newbie
    Join Date
    Mar 2005
    Posts
    1

    m1-atx problems vs. inverter

    I recetly replaced my inverter with a m1-atx. I went from a small hum from my inverter to a lot of engine noise and whine, I can hear the hard drive and when I move the mouse i get noise. What is going on? I have tried searching, but have not got a straight answer. Is there something I am missing? Should I just go back to the inverter? I have a feeling it is related to a ground, so anyone with a m1-atx setup how is your wiring setup? thanks

  2. #2
    Variable Bitrate rubicon's Avatar
    Join Date
    Feb 2005
    Location
    $240 worth of puddin'
    Posts
    297
    Sounds like a ground loop... ?

Similar Threads

  1. Having problems with my inverter... any ideas?
    By chris in forum General Hardware Discussion
    Replies: 11
    Last Post: 08-08-2006, 11:15 PM
  2. inverter startup prob~!
    By bulgogi777 in forum Power Supplies
    Replies: 15
    Last Post: 10-15-2005, 03:20 PM
  3. Strange Inverter fault
    By vadik29 in forum Power Supplies
    Replies: 2
    Last Post: 03-15-2005, 10:00 AM
  4. Setting up a swtich to turn off inverter when computer turns off
    By hd54321 in forum General Hardware Discussion
    Replies: 18
    Last Post: 11-29-2004, 03:36 PM
  5. 300 watt power inverter problems
    By DaPyro in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-10-2000, 03:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •